<?xml version="1.0"?>
<!DOCTYPE HTML PUBLIC >
<html>
   <head>
        
<style type="text/css">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</style>


        <link href="http://www.socialistworld.net/img/cwi.ico" rel="SHORTCUT ICON" type="image/x-icon" />
        <link href="http://www.socialistworld.net/rss.xml" title="New on socialistworld.net"
 type="application/rss+xml" rel="alternate">


        <script src="http://www.socialistworld.net/engine/jquery-1.4.min.js" type="text/javascript" charset="utf-8"></script>
        <script src="http://www.socialistworld.net/script.js" type="text/javascript" charset="utf-8"></script>

         <!--[if IE  6.0]>
             <link href="http://www.socialistworld.net/ie6.css" rel="stylesheet" type="text/css" media="screen" />
         <![endif]-->
         <!--[if IE  5.5]>
             <link href="http://www.socialistworld.net/ie6.css" rel="stylesheet" type="text/css" media="screen" />
         <![endif]-->


        <title>
China: New US President&rsquo;s approach to China                  | socialistworld.net
	</title><meta property="og:title" content="China: New US President&rsquo;s approach to China                 " />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.socialistworld.net/doc/7855" />
<meta property="og:image" content="http://www.socialistworld.net/img/trump china.jpg" />
<meta property="og:site_name" content="socialistworld.net" />
<meta property="og:description" content="Outbursts raise fears of confrontation                " />


   </head>
    <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="languagebox">
<p>
<a href="http://www.socialistworld.net/doc/6">deutsch</a>&nbsp;|&nbsp;
<a href="http://www.socialistworld.net">english</a>&nbsp;|&nbsp;
<a href="http://mundosocialista.net/">espa&ntilde;ol</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/doc/7">fran&ccedil;ais</a> &nbsp;|&nbsp;
<a href="http://www.controcorrentesinistraprc.org/">italiano</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/doc/8">nederlands</a> &nbsp;|&nbsp;
<a href="http://wladzarobotnicza.pl/">polski</a> &nbsp;|&nbsp;
<a href="http://www.lsr-cit.org">portugu&ecirc;s</a> &nbsp;|&nbsp;
<a href="http://www.socialisterna.org">svenska</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/index.php?m=20&amp;lang=tr">t&uuml;rk&ccedil;e</a> &nbsp;|&nbsp;
<a href="http://www.chinaworker.info/">&#x4E2D;&#x6587;</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/arabic/">&#x639;&#x631;&#x628;&#x64A;</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.ru">&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;</a>
</p>
</div>

	<div id="wrapper">


	      <div id="header">
		   <div id="middleTop">
                        <div id='tm5'><a href='http://www.socialistworld.net/doc/1'><b>Committee for a Workers&#39; International</b></a></div>
     <div id='tm3' style='float:right;'>
          <form action='http://www.google.de/search' method='get'>Search:
        <input value='socialistworld.net' type='hidden'      
          name='as_sitesearch'>
        <input type='text' name='as_q' size='10' style='height:18px;font-size:10;'>
        <input value='en' type='hidden' name='hl'> 
        <input value='Google Search' type='hidden' name='btnG'><input TYPE='SUBMIT' value='Go' style='width:23px; height:19px;font-family:Tahoma, Verdana, Sans;font-size:10px;font-weight:bold;padding:1px;' title='search this site with Google'>         
           </form>
     </div> <!-- end id=tm3-->
<a href='http://www.socialistworld.net/doc/6936'><img src='http://www.socialistworld.net/m/Ireland.png' border='0' style='position:absolute;top:16px;left:0px;width:220px;height:135px;'></a>
                   </div> <!-- end middleTop -->

                   <div id="topNavi">
                        
<div class='menu2'> <div class='menuNav_s'>

<h3><a href='http://www.socialistworld.net/index.php?m=4' id = 'menuNav_s0'>Navigation</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Africa' id = 'menuNav_s1'>Africa</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Americas' id = 'menuNav_s2'>Americas</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Central&nbsp;Asia' id = 'menuNav_s3'>Central&nbsp;Asia</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Asia&nbsp;Pacific' id = 'menuNav_s4'>Asia&nbsp;Pacific</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_South&nbsp;Asia' id = 'menuNav_s5'>South&nbsp;Asia</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Europe' id = 'menuNav_s6'>Europe</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Middle&nbsp;East' id = 'menuNav_s7'>Middle&nbsp;East</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Features' id = 'menuNav_s8'>Features</a></h3></div>
<div  id='menuNav_t0' class='menuNav_t'>
<h4><a href='http://www.socialistworld.net/index.php'><img src='http://www.socialistworld.net/img/home.png' style='margin:0px;vertical-align: middle;width:14px;height:14px;'>&nbsp;Home</a>&nbsp; &nbsp;
<a href='http://m.socialistworld.net'  title='site for smartphones'><img src='http://www.socialistworld.net/img/mobile.png' style='margin:0px;vertical-align: middle;width:14px;height:21px;'>&nbsp;mobile</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/fast/'  title='for low speed internet connections'>&nbsp;Low Graphics</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/index.php?m=4'>Site Map</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/9'>Join/Contact</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/index.php?m=5'>Links</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/2'>Donate</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/3'>Publications</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/view/112'>Comment &amp; Analysis</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/1'><img src='http://www.socialistworld.net/img/cwi-grey.png' style='margin:0px;vertical-align: middle;width:24px;height:24px;'>&nbsp;About&nbsp;Us</a>
</h4></div> <!-- end div menuNav_0 --><div  id = 'menuNav_t1' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/78'>Africa</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/71'>Algeria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/128'>Burkina Faso</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/123'>Cameroon</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/166'>Central African Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/122'>Chad</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/109'>Congo</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/115'>Darfur</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/118'>Ghana</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/131'>Guinea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/125'>Ivory Coast</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/64'>Kenya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/107'>Liberia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/146'>Libya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/163'>Mali</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/9'>Nigeria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/89'>Rwanda</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/130'>Somalia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/33'>South Africa</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/93'>Sudan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/168'>Sudan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/159'>Swaziland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/151'>Tunisia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/152'>Uganda</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/80'>Zimbabwe</a></h4></div> <!-- end div menuNav_1 --><div  id = 'menuNav_t2' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/32'>Argentina</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/72'>Bolivia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/21'>Brazil</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/47'>Canada</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/73'>Chile</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/34'>Colombia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/117'>Costa Rica</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/75'>Cuba</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/18'>Ecuador</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/132'>Guadeloupe</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/87'>Haiti</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/137'>Honduras</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/110'>Latin America</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/27'>Mexico</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/116'>Nicaragua</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/127'>Paraguay</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/28'>Peru</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/120'>Quebec</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/36'>US</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/43'>Venezuela</a></h4></div> <!-- end div menuNav_2 --><div  id = 'menuNav_t3' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/16'>Chechenya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/50'>Kazakhstan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/101'>Kyrgyzstan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/102'>Uzbekistan</a></h4></div> <!-- end div menuNav_3 --><div  id = 'menuNav_t4' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/77'>Aceh</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/136'>Asia Pacific</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/12'>Australia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/94'>Burma</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/165'>Cambodia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/92'>China</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/8'>East Timor</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/106'>Hong Kong</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/6'>Indonesia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/104'>Japan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/135'>Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/100'>Malaysia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/58'>New Zealand</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/69'>North Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/91'>Papua New Guinea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/26'>Philippines</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/113'>Singapore</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/7'>South Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/88'>Taiwan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/97'>Thailand</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/126'>Tibet</a></h4></div> <!-- end div menuNav_4 --><div  id = 'menuNav_t5' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/39'>Afghanistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/63'>Asia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/105'>Asian Earthquake Disaster</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/96'>Bangladesh</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/42'>India</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/41'>Kashmir</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/84'>Nepal</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/13'>Pakistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/20'>Sri Lanka</a></h4></div> <!-- end div menuNav_5 --><div  id = 'menuNav_t6' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/17'>Austria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/40'>Balkans</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/121'>Belarus</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/44'>Belgium</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/167'>Bosnia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/38'>Britain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/164'>Bulgaria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/68'>Cyprus</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/24'>Czech Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/65'>Denmark</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/1'>Europe</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/103'>Finland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/48'>France</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/83'>Georgia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/53'>Germany</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/29'>Greece</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/114'>Hungary</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/129'>Iceland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/35'>Ireland North</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/23'>Ireland Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/31'>Italy</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/2'>Kosova / Kosovo</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/134'>Latvia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/153'>Lithuania</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/30'>Macedonia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/133'>Moldova</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/111'>Montenegro</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/46'>Netherlands</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/54'>Norway</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/82'>Poland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/55'>Portugal</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/124'>Romania</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/51'>Russia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/66'>Scotland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/85'>Serbia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/70'>Slovakia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/52'>Spain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/62'>Sweden</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/56'>Turkey</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/45'>Ukraine</a></h4></div> <!-- end div menuNav_6 --><div  id = 'menuNav_t7' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/156'>Bahrain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/90'>Egypt</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/79'>Iran</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/61'>Iraq</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/15'>Israel / Palestine</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/154'>Jordan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/10'>Kurdistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/99'>Lebanon</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/4'>Middle East</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/108'>Qatar</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/76'>Saudi Arabia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/158'>Syria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/155'>Yemen</a></h4></div> <!-- end div menuNav_7 --><div  id = 'menuNav_t8' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/57'>Aids</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/22'>Anti-globalisation</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/147'>Audio</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/162'>Car industry</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/86'>Culture</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/14'>CWI</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/112'>CWI Comment And Analysis</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/60'>Environment</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/25'>History</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/140'>LGBT</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/5'>May Day</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/150'>Media</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/141'>New workers&#39; parties</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/157'>Nuclear Power</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/98'>Obituary</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/49'>Review</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/142'>Russian Revolution</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/74'>Science</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/144'>Solidarity</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/160'>Spanish Civil War</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/148'>Sport</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/37'>Theory</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/19'>Trotsky</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/139'>Video</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/11'>Women</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/3'>World Economy</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/169'>World War 1</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/145'>Youth</a></h4></div> <!-- end div menuNav_8 --></div>
                   </div> <!-- end topNavi -->
	      </div> <!--- end of header //-->


              <table border="0"><tr><td style="vertical-align:top;width:170px;padding-left:15px;padding-right:5px;">
                    
<div id='left_column'>     <h5><img src='http://www.socialistworld.net/img/daily.png' style='width:40px;height:35px;margin-top:-10px;position:absolute;'><img src='http://www.socialistworld.net/img/nothing.png' width='45' height='1'>latest news</h5>
<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7855' 
             class='normal'><small>China</small><br>New US President&rsquo;s approach to China</a></h2>
     <p>21/01/2017: Outbursts raise fears of confrontation                </p><h3><a href='http://www.socialistworld.net/view/92' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; China</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7856' 
             class='normal'><small>Russian Revolution Centenary</small><br>New site celebrates and defends October socialist revolution</a></h2>
     <p>20/01/2017: 1917revolution.org brings rich lessons of 100 years ago to wide audience  </p><h3><a href='http://www.socialistworld.net/view/25' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; History</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7854' 
             class='normal'><small>Kazakhstan</small><br>Regime increases repression</a></h2>
     <p>20/01/2017: Citizens forced to register with police at all times</p><h3><a href='http://www.socialistworld.net/view/50' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Kazakhstan</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7852' 
             class='normal'><small>US</small><br>Global resistance against Trump&rsquo;s inauguration</a></h2>
     <p>20/01/2017: CWI organizes protests as millions prepare to fight Trump&rsquo;s agenda                      </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7853' 
             class='normal'><small>Portugal</small><br>Purge in the Left Bloc</a></h2>
     <p>20/01/2017: 6 CWI members expelled in undemocratic attack</p><h3><a href='http://www.socialistworld.net/view/55' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Portugal</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7851' 
             class='normal'><small>Ireland North</small><br>Snap elections called to Stormont Assembly</a></h2>
     <p>17/01/2017: Build a socialist alternative to the &lsquo;Orange&rsquo; versus &lsquo;Green&rsquo; headcount  </p><h3><a href='http://www.socialistworld.net/view/35' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Ireland North</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7850' 
             class='normal'><small>Spain</small><br>What kind of Podemos do workers and youth need?</a></h2>
     <p>17/01/2017: Debate within leadership touches on fundamental issues for future of party    </p><h3><a href='http://www.socialistworld.net/view/52' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Spain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7849' 
             class='normal'><small>India</small><br>Struggle against land grab in Pune</a></h2>
     <p>16/01/2017: Socialists and villagers wage tireless battle </p><h3><a href='http://www.socialistworld.net/view/42' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; India</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7848' 
             class='normal'><small>Book Reviews</small><br>Trotsky and February 1917</a></h2>
     <p>16/01/2017: Preparing for revolution</p><h3><a href='http://www.socialistworld.net/view/142' class='normal' alt='Russian Revolution 1917'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Russian Revolution</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7847' 
             class='normal'><small>Tunisia</small><br>Six years after the fall of Ben Ali, demands of revolution still to be realised</a></h2>
     <p>14/01/2017: New revolts brewing</p><h3><a href='http://www.socialistworld.net/view/151' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Tunisia</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7845' 
             class='normal'><small>US</small><br>Seattle activists win $29 million for house building</a></h2>
     <p>13/01/2017: Important precedent for using city bonding authority to build homes</p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7844' 
             class='normal'><small>Palestine/Israel</small><br>Everyday life under occupation</a></h2>
     <p>12/01/2017: Discussion at Socialism conference in Tel Aviv  </p><h3><a href='http://www.socialistworld.net/view/15' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Israel / Palestine</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7843' 
             class='normal'><small>Mexico</small><br>Mass movement against &ldquo;gasolinazo&rdquo;</a></h2>
     <p>10/01/2017: Towards a general strike against the Nieto government!</p><h3><a href='http://www.socialistworld.net/view/27' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Mexico</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7842' 
             class='normal'><small>US</small><br>Growing calls to &ldquo;take back&rdquo; Democratic Party</a></h2>
     <p>10/01/2017: Workers need for own party, independent of corporate cash</p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7841' 
             class='normal'><small>Ireland South</small><br>Apollo House occupation taps into mood of anger over homelessness</a></h2>
     <p>09/01/2017: Far-reaching radical measures necessary to resolve housing crisis</p><h3><a href='http://www.socialistworld.net/view/23' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Ireland Republic</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7840' 
             class='normal'><small>Book Review</small><br>&lsquo;A Very British Ending&rsquo;</a></h2>
     <p>07/01/2017: Novelisation of attempts to undermine and overthrow Wilson&rsquo;s Labour government  </p><h3><a href='http://www.socialistworld.net/view/38' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Britain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7839' 
             class='normal'><small>Ireland North</small><br>&#039;Cash for ash&#039; scandal rocks power-sharing Executive</a></h2>
     <p>06/01/2017: Need for non-sectarian, socialist politics</p><h3><a href='http://www.socialistworld.net/view/35' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Ireland North</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7838' 
             class='normal'><small>Chile</small><br>The state is murdering Machi Francisca Linconao</a></h2>
     <p>05/01/2017: Solidarity appeal for messages of protest      </p><h3><a href='http://www.socialistworld.net/view/73' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Chile</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7837' 
             class='normal'><small>US</small><br>Trump prepares vicious attacks</a></h2>
     <p>05/01/2017: Mass resistance needed!</p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7836' 
             class='normal'><small>Hong Kong</small><br>CY Leung forced out!</a></h2>
     <p>04/01/2017: Now let&rsquo;s change the whole corrupt system!</p><h3><a href='http://www.socialistworld.net/view/106' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Hong Kong</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7835' 
             class='normal'><small>Sri Lanka</small><br>Island Nation - hell in &#039;paradise&#039;</a></h2>
     <p>03/01/2017: Review of play called &#039;The Island Nation&#039;    </p><h3><a href='http://www.socialistworld.net/view/20' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Sri Lanka</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7829' 
             class='normal'>Russian Revolution centenary </a></h2>
     <p>02/01/2017: Defending the legacy in a new era<br />
</p><h3><a href='http://www.socialistworld.net/view/25' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; History</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7834' 
             class='normal'><small>2017</small><br>Upheaval and fightback will continue</a></h2>
     <p>01/01/2017: Everything to play for in 2017</p><h3><a href='http://www.socialistworld.net/view/112' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; CWI Comment And Analysis</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7833' 
             class='normal'>Iranian &ldquo;election&rdquo;</a></h2>
     <p>30/12/2016: Crisis continues; infighting escalates</p><h3><a href='http://www.socialistworld.net/view/79' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Iran</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7828' 
             class='normal'><small>Review</small><br>The Iron Heel</a></h2>
     <p>26/12/2016: Jack London&rsquo;s timeless classic  </p><h3><a href='http://www.socialistworld.net/view/49' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Review</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7826' 
             class='normal'><small>Britain</small><br>Labour&#039;s nuclear conflict</a></h2>
     <p>24/12/2016: During the second leadership campaign, Jeremy Corbyn spoke of his ambition to have ministers for peace and disarmament in a future Labour government...  </p><h3><a href='http://www.socialistworld.net/view/38' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Britain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7832' 
             class='normal'><small>Germany</small><br>Berlin Christmas market tragedy</a></h2>
     <p>23/12/2016: Commiserations must not be exploited for racism  </p><h3><a href='http://www.socialistworld.net/view/53' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Germany</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7827' 
             class='normal'><small>US</small><br>Inaugurate the resistance</a></h2>
     <p>23/12/2016: Inauguration protests can serve as a launching pad for a massive grassroots resistance to Donald Trump&rsquo;s new administration  </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7830' 
             class='normal'><small>Austria</small><br>Victory &amp; defeat for everyone &amp; noone</a></h2>
     <p>23/12/2016: Presidential elections </p><h3><a href='http://www.socialistworld.net/view/17' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Austria</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><img src='http://www.socialistworld.net/img/redflag.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;<a  href='http://www.socialistworld.net/doc/7831' 
             class='normal'><small>Yemen</small><br>Three employees found killed, as workers demand unpaid wages</a></h2>
     <p>22/12/2016: Solidarity with workers and their families! Justice for the slain employees!         </p><h3><a href='http://www.socialistworld.net/view/144' class='normal' alt='Solidarity campaigns'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Solidarity</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7825' 
             class='normal'>Britain&#039;s shifting political contours</a></h2>
     <p>22/12/2016: Capitalist establishment in disarray </p><h3><a href='http://www.socialistworld.net/view/38' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Britain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7824' 
             class='normal'><small>Romania</small><br>New government, old policies</a></h2>
     <p>20/12/2016: The need for a socialist alternative</p><h3><a href='http://www.socialistworld.net/view/124' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Romania</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7823' 
             class='normal'><small>Kazakhstan</small><br>Fifth anniversary of Zhanaozen massacre</a></h2>
     <p>19/12/2016: Letters to embassies worldwide demanding end to dictatorshi    </p><h3><a href='http://www.socialistworld.net/view/50' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Kazakhstan</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7822' 
             class='normal'><small>Solidarity</small><br>Global days of protest to #ResistTrump</a></h2>
     <p>19/12/2016: Protest around the world on Trump&rsquo;s inauguration, January 20 and 21  </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7821' 
             class='normal'><small>Britain</small><br>Establishment EU crisis deepens</a></h2>
     <p>17/12/2016: Fight for a socialist Brexit  </p><h3><a href='http://www.socialistworld.net/view/38' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Britain</a></h3>
     </h2>
</div><!-- end div left_box -->
</div><!-- end div left_column -->
              </td><td style="vertical-align:top;padding-left:15px;padding-right:5px;">
		    <div class='middle_box'><div class='menu3'>
<h3><a href="http://www.socialistworld.net/view/92" id='menuNav_s101'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:12px;height:12px;'>&nbsp;&nbsp;China&nbsp;&nbsp;&nbsp;</a>
</h3><div id='menuNav_t101' class='menu3toggle'><h4>
                     <a href='http://www.socialistworld.net/doc/7798'>24/11/2016: <b>China: New stage in power struggle</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7723'>14/09/2016: <b>China: Fierce clashes at &ldquo;Democracy village&rdquo;</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7704'>29/08/2016: <b>Environment: Green China to save the world?</b></a><br></h4></div>
    
</div> <!-- end menu3 -->
</div>

<div class='toolbox'><a href = 'http://www.socialistworld.net/mail/2/7855' alt='mail this site to friends and comrades' title='mail this site to friends'><img src='http://www.socialistworld.net/img/contact.png' style='margin:0px;margin-left:8px;margin-right:10px;vertical-align: middle;width:18px;height:18px;border:0px;' ></a><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7855&t=China%3A+New+US+President%26rsquo%3Bs+approach+to+China+++++++++++++++++' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'></a><a href = 'http://www.socialistworld.net/print/7855' alt='print this page' title='print this page'>print <img src='http://www.socialistworld.net/img/document-print.png' style='margin:0px;margin-left:0px;vertical-align: middle;width:18px;height:18px;border:0px;'></a><a href = 'http://www.socialistworld.net/doc/7856' alt='Russian Revolution Centenary: New site celebrates and defends October socialist revolution  ' title='next | Russian Revolution Centenary: New site celebrates and defends October socialist revolution  '><img src='http://www.socialistworld.net/img/GoRight.png' style='margin:0px;margin-left:8px;vertical-align: middle;width:14px;height:14px;border:0px;'></a></div>
<div id='mid_column'>

<div id='article'>
<h2><span class='printonly'><img src='http://www.socialistworld.net/img/Logo.png' style='width:50px;height:33px;' align='right'></span>China</h2><h1>New US President&rsquo;s approach to China</a></h1><p><span class='printonly'>www.<b>socialistworld</b>.net, </span>21/01/2017 <span class='printonly'><br><small>website of the committee for a workers&#39; international, CWI</small></span></p> <p><b>Outbursts raise fears of confrontation                </b></p>
          <p><i>Vincent Kolo, chinaworker.info        </i></p>   <div class='imgbox'>
          <img src='http://www.socialistworld.net/img/trump china.jpg' align='left'>
   </div>
<p>The coming to power of President Trump marks a major turning point in international relations. Trump in power means the US ruling class have lost control, at least partially, over their political system and government. There is enormous uncertainty, and not least among governments in the Asia-Pacific region, over whether the Washington establishment can control the 45th president &ndash; will his late night Twitter rants become policy or not?</p>

<p>Many things Trump said on the campaign trail have already been unceremoniously discarded such as his demagogic attacks on Wall Street &ndash; a key factor that helped him win the election. He has appointed more billionaires to his cabinet than any previous US president, boasting a combined net worth of $14 billion. No fewer than four of his team, including Treasury Secretary Steven Mnuchin, hail from the &lsquo;great vampire squid&rsquo; itself &ndash; investment bank Goldman Sachs. But while Wall Street has been sated by Trump&rsquo;s promises of tax cuts and fat infrastructure contracts, his foreign policy and threats of an aggressive &lsquo;America First&rsquo; trade agenda look set to heighten tensions globally.</p>

<p><strong>Anti-China profile</strong></p>

<p>Since the&nbsp;November election, the CCP dictatorship&nbsp;(China&rsquo;s so-called Communist Party) has become increasingly&nbsp;nervous about the &lsquo;three Ts&rsquo; &ndash; Trump, Trade and Taiwan. The composition of Trump&rsquo;s cabinet, if approved, and many of his senior advisors, have a distinct anti-China profile. This is especially true of the administration&rsquo;s trade team which includes Wilbur Ross, Peter Navarro and Robert Lightizer. Navarro is an extreme anti-China hawk most famous for his book and film, &lsquo;Death by China&rsquo;.</p>

<p>Taken together with Trump&rsquo;s recent statements on Taiwan and the &lsquo;One China&rsquo; policy (a diplomatic formula which rules out recognition of a separate Taiwan state and commits the US and other parties to officially recognise only the Beijing regime) and Trump intimating the US may pull back from this agreement, or seek to renegotiate it, all this has placed China&rsquo;s rulers on a state of red alert. While publicly playing down Trump&rsquo;s utterances, the Chinese regime has been busy&nbsp;reviewing its options diplomatically, economically, and even militarily in terms of its deployments in the South China Sea and vis-&agrave;-vis Taiwan, to take account of various Trump scenarios.</p>

<p>Beijing&rsquo;s anxieties were ratcheted up further when Rex Tillerson, Trump&rsquo;s choice to become Secretary of State, likened China&rsquo;s man-made and unpopulated&nbsp;islands in the South China Sea to &ldquo;Russia&rsquo;s taking of Crimea,&rdquo; and warned that China&rsquo;s &ldquo;access to those islands is also not going to be allowed.&rdquo; Tillerson did not elaborate how such a policy could be implemented (even for the US navy this would require gigantic resources, effectively a naval cordon of the entire South China Sea), but his comments immediately drew a riposte from the Global Times, a CCP mouthpiece, that this would trigger a &ldquo;a large-scale war&rdquo;.</p>

<p><em>&ldquo;Any news about Trump must be handled carefully; unauthorised criticism of Trump&rsquo;s words or actions is not allowed&rdquo; &ndash; censorship instructions&nbsp;to Chinese media.</em></p>

<p>The Global Times is a notoriously rabid nationalist tabloid, which is given a certain license by the Chinese regime to let off steam. At the same time, the regime has signalled it will take a very hard line against any&nbsp;nationalist street protests in China in the next period, without naming any particular country, but clearly readying itself for possible anti-US demonstrations. It desperately wants to keep control even in the face of provocations from Trump&rsquo;s administration, fearing these could be seized upon, as were the protests against&nbsp;Japan in 2012, by sections of the CCP-state that could use&nbsp;this&nbsp;as part of the power struggle inside the regime.</p>

<p>Censorship instructions, which have been leaked, reveal that Beijing&rsquo;s&nbsp;propaganda department&nbsp;on 13 January issued the following orders:&nbsp;&ldquo;Any news about Trump must be handled carefully; unauthorised criticism of Trump&rsquo;s words or actions is not allowed.&rdquo; This shows the extreme nervousness of&nbsp;the regime. In the run up to a tense leadership reshuffle later this year, at the 19th CCP Congress, with Xi Jinping looking to cement his control over the reins of power, he does not want to gift his factional opponents with an opportunity to outflank him on the issue of nationalism and defending China&rsquo;s interests.</p>

<p>Other commentators are also warning of a US-China military conflict based on Trump&rsquo;s confrontational tone, as did Gideon Rachman in the Financial Times (<em>Pacific conflict looms between America and China</em>, 16 January 2017).</p>

<p><strong>De-globalisation</strong></p>

<p>Capitalist governments and commentators internationally share this sense of alarm both over the implications of a serious chill in US-China relations, which were already increasingly strained under the Obama administration, and the danger of a trade war that could have a devastating impact on an already weak global economy. For this reason, Xi Jinping took the biggest-ever Chinese delegation to the yearly billionaires&rsquo; conclave (World Economic Forum) in Davos, Switzerland, and was given top billing with his speech defending&nbsp;&lsquo;economic globalisation&rsquo;, showing that we live in the most ironic of times. European governments are also openly expressing fears and disdain towards&nbsp;Trump&rsquo;s threatened China policies and trade agenda, while many of them have gripes of their own with Beijing.</p>

<p>In his election campaign, Trump threatened to hit Chinese goods with stiff tariffs and on his first day as president to label China&nbsp;a &lsquo;currency manipulator&rsquo;. This is more likely a threat, a negotiating tactic. Trump may launch an &lsquo;investigation&rsquo; of China&rsquo;s currency policies, rather than immediately go into &lsquo;full conflict mode&rsquo; by branding it a &lsquo;manipulator&rsquo;, to use this&nbsp;as a bargaining chip in the hope of&nbsp;obtaining concessions. But in the current global economic environment &ndash; of creeping stagnation &ndash; with nationalist and protectionist pressures on the rise from every quarter, an aggressive &lsquo;negotiating stance&rsquo; from the Trump administration could itself become an added risk factor triggering volatility in financial markets.</p>

<p>&ldquo;The Trump administration is playing with live ammunition, implying profound global repercussions,&rdquo; warns the economist Stephen Roach. There are fears that trade tensions &ndash; Trump&rsquo;s team are also threatening to target&nbsp;other economies from Mexico to Germany &ndash; could lead to a &ldquo;cycle of retaliation&rdquo; which would compound the problems of the global economy, which in 2016 recorded just 3.1 percent growth, the slowest since the 2008 crisis.</p>

<p>Capitalist commentators are in general agreed that the US-China relationship is the &ldquo;most important bilateral relationship in the world&rdquo; and is &ldquo;too big to fail&rdquo;. Combined, these two giants account for more than one-third of global economic output. Since the turn of the century they have been the two main engines of global growth. China is the world&rsquo;s biggest exporter and the US is second, so a serious trade conflict between them would clearly have dire implications for&nbsp;the global economy. At the same time, as China&rsquo;s rise increasingly challenges US global dominance, their relationship has become increasingly antagonistic and contradictory.</p>

<p>This did not begin with Trump, it is a process rooted in the nature of capitalism and imperialism.&nbsp;Imperialism, as Leon Trotsky said, &ldquo;by its very nature abhors any division of power&rdquo;. But under Trump, if the rhetoric becomes policy, then the relationship with China will become fundamentally and openly&nbsp;adversarial. An actual shooting war between the&nbsp;US and China is not at all a&nbsp;likely outcome for many reasons, but that does not mean the situation is devoid of dangers, nor that&nbsp;a proxy conflict (such as Russia and the US backing different sides in the Syrian war) is&nbsp;excluded.</p>

<p><strong>Asia-Pacific tensions</strong></p>

<p>A process of militarisation is already underway in the Asia-Pacific region, with the world&rsquo;s sharpest increase in arms spending and an escalation of territorial and maritime disputes. Beijing and Washington, supported by its Asian allies, most importantly the right-wing Abe government in Japan, are inflaming nationalism and using &lsquo;security&rsquo; fears to increase their economic hold on the region, while of course painting the other side as the &ldquo;aggressor&rdquo;. All these governments promote their own version of Trump&rsquo;s mantra&nbsp;to make &ldquo;our nation great again&rdquo;. In every case this nationalist message is also used to justify more repressive anti-democratic measures against the working class and the poor.</p>

<p>The deepening US-China rivalry, even before Trump&rsquo;s arrival, has already resulted in a criminal misdirection of resources across the Asia-Pacific. Six of the world&rsquo;s top ten arms importers are in this region (including India, China, Australia and Vietnam). Countries like the Philippines and Vietnam are expanding their navies, even seeking to acquire submarine fleets, while these governments can&rsquo;t even provide sanitation and clean water for their people. In Vietnam, despite a government programme to deal with this, still only one-tenth of rural households have piped water. In the Philippines, an average of 55 people die every day from diseases linked to unsafe drinking water. There is a saying that, &ldquo;when elephants fight the grass gets trampled,&rdquo; and this is what worsening US-China tensions, even contained as a non-military conflict, mean for the masses across the region.</p>

<p>While keeping to a restrained tone in official statements, Beijing has signalled&nbsp;its irritation by increasing its naval presence in recent weeks. In December it seized&nbsp;an American underwater drone (so-called UUV) in what was an unmistakable riposte to&nbsp;Trump. In January, China&rsquo;s PLA Navy has conducted high profile drills with its aircraft carrier group, including sailing close to Taiwan &ndash; to deliver another not-so-discreet message.</p>

<p>China is likely to step up its military expansion, depending on what policies emanate from Trump&rsquo;s administration, which would include weaponising its artificial islands in the disputed areas of the South China Sea (this has already begun) and speeding up its naval build-up and missiles programme. While it is currently outgunned by US forces, and Trump has promised to further expand the US navy from 272 to 350 ships, the biggest naval build-up since the 1980s Reagan administration, Beijing&rsquo;s long-term strategy is to exploit geography &ndash; the cost of long distance deployments &ndash; to wear down the US and its ability to play the &lsquo;police&rsquo; role in Asia and the Western Pacific.</p>

<p>Trump&rsquo;s position involves pressuring US allies to increase their own military spending and also to shoulder&nbsp;the full cost of US troop deployments in the region. This can seem like a &ldquo;neat idea&rdquo; on paper, but political realities in Japan and South Korea, where the presence and high cost of huge US military bases (38,800 and 24,000 US troops respectively) is already a deeply contentious issue, make this difficult to achieve in practise.</p>

<p><strong>Pandora&rsquo;s Box</strong></p>

<p>Initially, the CCP regime and its media played down Trump&rsquo;s historic phone call with Taiwan&rsquo;s president Tsai Ing-wen in December. This was &ldquo;just a small trick by Taiwan&rdquo; claimed Beijing&rsquo;s foreign minister. This also shows that the CCP&rsquo;s general approach will be to smack&nbsp;Taiwan &ndash; the weaker and closer target &ndash; rather than directly take aim at the US. Trump, whose team also has a generous quota of&nbsp;pro-Taiwan ideologues (including chief of staff&nbsp;Reince Priebus), seems intent on manipulating the Taiwan question as part of a wider strategy to confront China (See separate article).</p>

<p><strong>&nbsp;&ldquo;Thucydides Trap&rdquo;</strong></p>

<p>Trump represents that section of the US ruling class that, seeing China as the main challenger to their global power, believes a more confrontational economic and geopolitical strategy is needed. The contest is fully understood in Beijing, where Xi and the CCP ruling group openly discuss the so-called &ldquo;Thucydides Trap&rdquo;, named after the ancient Greek philosopher, which says that a rising power will face a military clash with an established ruling power.</p>

<p>Beijing&rsquo;s counterstrategy attempts to balance between projecting confidence and strength, not opening itself to the charge of &lsquo;weakness&rsquo; from rival nationalist factions within the CCP-state, while&nbsp;at the same time ducking and weaving like a boxer to defer an open conflict with the US. This is also tied to their firm belief that China will &lsquo;inevitably&rsquo; at some point overtake US capitalism economically, shifting the balance of power to its advantage.</p>

<p>Some economists argue this economic &lsquo;surpasso&rsquo; has already occurred but this seems unlikely. Certainly in terms of financial power, and the role of the almighty dollar in the global capitalist economy, the Chinese economy is&nbsp;still some way from economic parity with America.</p>

<p>This suggests that China, while it would certainly be expected to retaliate if the US slaps new tariffs on its exports or takes other punitive measures, will try to calibrate its response to avoid escalating into a full-blown trade war. At the same time, using the WTO, G20 and other global forums, the Chinese regime will project itself as a&nbsp;&ldquo;responsible global leader&rdquo; in contrast to a US administration bent on breaking agreements and tearing down the post-World War II global trading system.</p>

<p>Beijing will actively seek to win more support for its own &lsquo;globalisation&rsquo; projects, all of which are of course China-centric, such as the &lsquo;One Belt, One Road&rsquo; plan (OBOR: a huge infrastructure and state credit programme involving 64 countries), and its proposal for a Regional Comprehensive Economic Partnership (RCEP: a trade pact grouping together China, Japan, South Korea, Australia, New Zealand, India and the ten ASEAN states, but excluding the US). RCEP has picked up speed since Trump&rsquo;s election victory, on the expectation that the US-led Trans-Pacific Partnership (TPP) will be scrapped.</p>

<p><strong>A new Plaza Accord?</strong></p>

<p>Trump may be calculating that he can&nbsp;frighten the Chinese regime with his tough talk on trade, currency manipulation and Taiwan, into accepting a new &lsquo;grand bargain&rsquo; whereby&nbsp;China would agree to significant economic concessions to reduce its trade deficit with the US and open up largely state-controlled sectors of the Chinese market to US companies. This would be an attempt by the US to replicate the &lsquo;Plaza Accord&rsquo; of&nbsp;1985, which forced the Japanese government to revalue the yen and grant other economic concessions under pressure from the Reagan administration.</p>

<p>But the Chinese regime has studied this history extensively and is fully aware&nbsp;that Japanese capitalism soon after 1985 experienced an unprecedented financial bubble, and then the inevitable crash, from which it has not recovered to this day. China is not Japan, and&nbsp;for a multiplicity of reasons the chances of such a scenario being replayed&nbsp;today&nbsp;are close to zero.</p>

<p>The prospect of an increasingly turbulent US-China relationship, with&nbsp;serious trade and economic conflicts, is one that rightly fills most capitalist commentators with dread. For socialists this confirms our analysis that capitalism is dragging humankind deeper into crisis and calamity. Our optimism in the face of these dark&nbsp;clouds is because we see the other side of these processes in the growing resistance of workers and young people around the world to capitalism and its political representatives. This is shown most clearly in the mass opposition to Trump that has already announced itself&nbsp;&ndash; before he even entered the White House. The necessary answer to Trump, to capitalism and right wing nationalism in all countries, is the&nbsp;building of a mass working class political alternative with a clear socialist programme.</p>


<div class='socialbox'><br>
<div style="margin-bottom:5px;float:left;"><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7855&t=China%3A+New+US+President%26rsquo%3Bs+approach+to+China+++++++++++++++++' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'>Post on facebook </a></div><div style="float:left;"><div class="fb-like" data-href="http://www.socialistworld.net/doc/7855" data-send="true" data-width="150" data-show-faces="true" data-action="recommend"></div>
</div><div style="float:left;margin-left:5px;margin-right:5px;">
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<g:plusone size="small" annotation="inline"></g:plusone>
</div><div style="float:left;margin-left:5px;margin-right:5px;"><a href="https://twitter.com/share" class="twitter-share-button"  data-size="small"></a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><!-- end socialbox -->
<br>
<div class='toolbox'><a href = 'http://www.socialistworld.net/mail/2/7855' alt='mail this site to friends and comrades' title='mail this site to friends'><img src='http://www.socialistworld.net/img/contact.png' style='margin:0px;margin-left:8px;margin-right:10px;vertical-align: middle;width:18px;height:18px;border:0px;' ></a><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7855&t=China%3A+New+US+President%26rsquo%3Bs+approach+to+China+++++++++++++++++' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'></a><a href = 'http://www.socialistworld.net/print/7855' alt='print this page' title='print this page'>print <img src='http://www.socialistworld.net/img/document-print.png' style='margin:0px;margin-left:0px;vertical-align: middle;width:18px;height:18px;border:0px;'></a><a href = 'http://www.socialistworld.net/doc/7856' alt='Russian Revolution Centenary: New site celebrates and defends October socialist revolution  ' title='next | Russian Revolution Centenary: New site celebrates and defends October socialist revolution  '><img src='http://www.socialistworld.net/img/GoRight.png' style='margin:0px;margin-left:8px;vertical-align: middle;width:14px;height:14px;border:0px;'></a></div><div class='middle_box'><div class='menu3'>
<h3><a href="http://www.socialistworld.net/view/92" id='menuNav_s102'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:12px;height:12px;'>&nbsp;&nbsp;China&nbsp;&nbsp;&nbsp;</a>
</h3><div id='menuNav_t102' class='menu3toggle'><h4>
                     <a href='http://www.socialistworld.net/doc/7798'>24/11/2016: <b>China: New stage in power struggle</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7723'>14/09/2016: <b>China: Fierce clashes at &ldquo;Democracy village&rdquo;</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7704'>29/08/2016: <b>Environment: Green China to save the world?</b></a><br></h4></div>
    
</div> <!-- end menu3 -->
</div>



</div> <!-- end article -->
</div> <!-- end mid_column -->

              </td><td style="vertical-align:top;width:170px;padding-left:15px;padding-right:15px;">
		    
<div class='right_box'>

<a href='http://www.socialistworld.net/view/36'>
<img src='http://www.socialistworld.net/m/US2014.png' border='0' style='width:170px;height:98px;'></a><a href='http://www.socialistworld.net/?m=15&sk=6'><img alt='Europe' src='http://www.socialistworld.net/img/EiR.png' height='170px' width='170px' style='margin-bottom:15px;'></a>
<h2><img  title='subscribe newsletter' src='http://www.socialistworld.net/img/video.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;video</h2><h5><a href='http://www.socialistworld.net/doc/7819'><small>Video: </small>US Socialist Students build for student walkouts against Trump</a><small>, 15/12/2016</small></h5><p align='center'><a href='http://www.socialistworld.net/view/139'><img  src='http://www.socialistworld.net/img/video.png' style='margin:0px; margin-top:-3px;margin-right:3px;vertical-align: middle;width:16px;height:16px;'>&nbsp;further videos</a></p><h2>CWI - get involved</h2>

<div class='menu3'>
<form action="http://www.socialistworld.net/mail/4" method="post" name="join" id="join" id="form1">

<h3>
<a id='menuNav_s3005' href='http://www.socialistworld.net/doc/9'>
<img src="http://www.socialistworld.net/img/contact.png" style="margin:0px;vertical-align: middle;width:16px;height:16px;">&nbsp;contact/join </a></h3>
<div id='menuNav_t3005' class='menu3toggle'><p>Fill in form or send an e-mail to cwi@worldsoc.co.uk.<br>
name:<br>
<input name="name" style="width:100%" value="" type="text"> <br>
email: <br>
<input name="email" style="width:100%" value="" type="text"> <br>
country:<br>
<input name="country" style="width:100%" value="" type="text">
<br>
address:<br>
<input name="address" style="width:100%" value="" type="text"> <br>
phone: <br>
<input name="tel" style="width:100%" value="" type="text"> </br>

<input value="yes" name="join" type="checkbox">&nbsp;I
want to join the CWI <br>
<input value="yes" name="contact_me" type="checkbox">&nbsp;Contact with members of the CWI in my region <br>
<input value="yes" name="activities_info" type="checkbox">&nbsp;More information<br>
<input value="yes" name="newsletter" type="checkbox">&nbsp;Subscribe to the newsletter<br>
<input style="width:100%;" value="Submit" name="B1" type="submit">
</p></div> </form></div>

<div >

<h3>
<a href='http://www.socialistworld.net/doc/2'>
<img src="http://www.socialistworld.net/img/IconDonate.png" style="margin:0px;vertical-align: middle;width:16px;height:16px;">&nbsp;donate</a></h3></div>

<div class='menu3'>

<form style='position:relative; display: inline; margin:0px; padding:0px;' ACTION='http://kundenserver.de/cgi-bin/mailinglist.cgi' METHOD='POST'>

<h3>
<a id='menuNav_s3001' href='#'>



<img  title='subscribe newsletter' src='http://www.socialistworld.net/img/news.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;newsletter</h3></a>

<div id='menuNav_t3001' class='menu3toggle'>

<p>Subscribe to our newsletter<br><small>insert your email address:<br>
<INPUT CHECKED NAME='subscribe_r' TYPE='RADIO' VALUE='subscribe'>
      Yes, I want to subscribe news@socialistworld.net.
      <BR><INPUT NAME='subscribe_r' TYPE='RADIO' VALUE='unsubscribe'>
      Please remove me from list
      </small><br><small>
       Enter your <b>e-mail address</b>:<BR><INPUT NAME='mailaccount_r' style='width:100%;' TYPE='TEXT'><BR>
      Confirm e-mail:<BR><INPUT NAME='mailaccount2_r'  style='width:100%;' TYPE='TEXT'><BR><INPUT TYPE='RESET' VALUE='Reset' style='width:30%;' ><INPUT TYPE='SUBMIT' VALUE='Send' style='width:70%;' ><INPUT NAME='FBMLNAME' TYPE='HIDDEN' VALUE='news@socialistworld.net'><INPUT NAME='FBLANG' TYPE='HIDDEN' VALUE='en'><INPUT NAME='FBURLERROR_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/error.en.html'><INPUT NAME='FBURLSUBSCRIBE_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/subscribe.en.html'><INPUT NAME='FBURLUNSUBSCRIBE_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/unsubscribe.en.html'><INPUT NAME='FBURLINVALID_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/invalid.en.html'>

</small></p>

</div> </form></div>
<br>
<h2>solidarity</h2>
<a href='http://www.tamilsolidarity.org'><img alt='tamil solidarity' src='http://www.socialistworld.net/pics2/cwi/links/pic21.jpg' height='30' width='170px'  style='margin-bottom:15px;'></a>
<a href='http://campaignkazakhstan.org/'><img alt='campaign kazakhstan' src='http://www.socialistworld.net/m/CampaignKazakhstan.jpg' height='57' width='170px'></a>

<br><br>
<h2>featured links</h2>
<a href='http://http://socialistparty.ie'><img alt='Socialist Party Ireland' src='http://www.socialistworld.net/m/Ireland2014.png' height='91' width='170px'></a>

<h3><a href='http://www.socialistworld.net/index.php?m=5'>cwi links</a></h3>
<a href='http://www.marxist.net/'><img alt='Marxist.net, CWI marxist archive' src='http://www.socialistworld.net/img/MarxistNet.png'></a>

<br>

<h2>cwi comment &amp; analysis</h2>
<a href='http://www.socialistworld.net/view/3'><h3>world economic crisis</h3><p>analysis and commentary</p></a>
<br>



<h2>cwi publications</h2>
<a href='http://www.socialistworld.net/doc/2525'> <img alt='marxism in today&#39;s world' src='http://www.socialistworld.net/pics2/p304_02.jpg' height='240' width='170'> </a>
<a href='http://www.socialistworld.net/doc/1885'><img alt='che' src='http://www.socialistworld.net/pics2/p248_01.jpg' height='213' width='170'></a>
<h3><a href='http://socialistworld.net/pubs/CheGuevaraSpanish/00.html'>Che Guevara: S&iacute;mbolo de Lucha</h3><p>Por Tony Saunois</a></p>
<a href='http://www.socialistworld.net/pubs/history2/00.html'> <img alt='A socialist world is possible, the history of the cwi with new introduction by Peter' src='http://www.socialistworld.net/pics2/p128.jpg' height='245' width='170'> </a> <a href='http://www.socialistworld.net/doc/314' title='Planning green growth'> <img alt='Planning green growth, a contribution to the debate on enviromental sustainability' src='http://www.socialistworld.net/pics2/earth2.gif' height='83' width='170'> </a>
</div>
</div>
              </td></tr></table>




<style type='text/css'>
<!--
.scN {
     width:100%;
     height:70px;
     border-top:3px solid #000000;
     border-bottom:1px solid #aaa;
     margin-bottom:15px;
     overflow:hidden;
}
.scN img {
     margin-right:10px;
}
.scN p , .scN p i {
     margin:0px;
     font-size:11px;
     font-family:sans-serif;
}
.scN p b {
     margin:0px;
     font-size:11px;
     font-family:sans-serif;
}

.scN_box {
     float:left;
     width:200px;
     margin-right:10px;
     margin-top:0px;
     display:none;
}
#scN_0 { display:block; }
#scN_1 { display:block; }
#scN_2 { display:block; }
#scN_3 { display:block; }

.scN_H1 {
     font-size:24px;
     font-family:sans-serif;
     color:#aaa;
     margin:0px;
     margin-bottom:-5px;
     padding:0px;
}
.scN_I {
     float:left;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}
.scN_I_R {
     position:absolute;
     right:0px;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}


-->
</style>


<script type='text/javascript'>

var i = 0;

function goRight () {
     var x = '#scN_' + (i%25);
     var y = '#scN_' +  ((i+4)%25);
     $(x).hide('slow');
     $(y).show('slow');    
     i++;
}
function goLeft () {
     i--;
     if(i < 0){ i = i + 25; }
     var x = '#scN_' + (i%25);
     var y = '#scN_' +  ((i+4)%25);
     $(y).hide('slow');
     $(x).show('slow');
}
</script>

<h1 class='scN_H1'>NEWS</h1>
<div class='scN'>
<div class='scN_I'>
     <a href='javascript:goLeft()'>
     <img src='http://www.socialistworld.net/img/arLeft.png' height='70px' width='15px'>
     </a>
</div>

<div id='scN_0' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7856'>
          <img src='http://www.socialistworld.net/img/1revol.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7856'>
               <b>Russian Revolution Centenary: New site celebrates and defends October socialist revolution  </b><br>
          </a>
          20/01/2017, socialistworld.net :<br>
          <i>1917revolution.org brings rich lessons of 100 years ago to wide audience  </i>
     </p>
</div>

<div id='scN_1' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7854'>
          <img src='http://www.socialistworld.net/img/Kazakhstan police (200117).jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7854'>
               <b>Kazakhstan: Regime increases repression </b><br>
          </a>
          20/01/2017, Andrei Prigor from Campaign Kazakhstan:<br>
          <i>Citizens forced to register with police at all times</i>
     </p>
</div>

<div id='scN_2' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7852'>
          <img src='http://www.socialistworld.net/img/1trump1.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7852'>
               <b>US: Global resistance against Trump&rsquo;s inauguration                      </b><br>
          </a>
          20/01/2017, socialistworld.net           :<br>
          <i>CWI organizes protests as millions prepare to fight Trump&rsquo;s agenda                      </i>
     </p>
</div>

<div id='scN_3' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7853'>
          <img src='http://www.socialistworld.net/img/1be.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7853'>
               <b>Portugal: Purge in the Left Bloc</b><br>
          </a>
          20/01/2017, Ysmail, Socialismo Revolucion&aacute;rio (CWI in Portugal):<br>
          <i>6 CWI members expelled in undemocratic attack</i>
     </p>
</div>

<div id='scN_4' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7849'>
          <img src='http://www.socialistworld.net/img/1pune.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7849'>
               <b>India: Struggle against land grab in Pune</b><br>
          </a>
          16/01/2017, Venkatesh Harale, New Socialist Alternative (CWI in India):<br>
          <i>Socialists and villagers wage tireless battle </i>
     </p>
</div>

<div id='scN_5' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7848'>
          <img src='http://www.socialistworld.net/img/Trotsky New York book cover.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7848'>
               <b>Book Reviews: Trotsky and February 1917</b><br>
          </a>
          16/01/2017, Peter Taaffe, from the February 2017 issue of Socialism Today (monthly magazine of the Socialist Party &ndash; CWI England &amp; Wales):<br>
          <i>Preparing for revolution</i>
     </p>
</div>

<div id='scN_6' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7847'>
          <img src='http://www.socialistworld.net/img/tunisie greves.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7847'>
               <b>Tunisia: Six years after the fall of Ben Ali, demands of revolution still to be realised</b><br>
          </a>
          14/01/2017, Al-Badil al-Ishtiraki, CWI in Tunisia:<br>
          <i>New revolts brewing</i>
     </p>
</div>

<div id='scN_7' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7845'>
          <img src='http://www.socialistworld.net/img/Seattle homes campaign.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7845'>
               <b>US: Seattle activists win $29 million for house building</b><br>
          </a>
          13/01/2017, Adam Ziemkowski, Socialist Alternative:<br>
          <i>Important precedent for using city bonding authority to build homes</i>
     </p>
</div>

<div id='scN_8' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7844'>
          <img src='http://www.socialistworld.net/img/1isr.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7844'>
               <b>Palestine/Israel: Everyday life under occupation  </b><br>
          </a>
          12/01/2017, Per-&Aring;ke Westerlund of Rattvisepartiet Socialisterna (CWI in Sweden) :<br>
          <i>Discussion at Socialism conference in Tel Aviv  </i>
     </p>
</div>

<div id='scN_9' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7843'>
          <img src='http://www.socialistworld.net/img/1mex.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7843'>
               <b>Mexico: Mass movement against &ldquo;gasolinazo&rdquo;</b><br>
          </a>
          10/01/2017, David Lopez, Izquierda Revolucionaria, Mexico:<br>
          <i>Towards a general strike against the Nieto government!</i>
     </p>
</div>

<div id='scN_10' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7842'>
          <img src='http://www.socialistworld.net/img/Keith Ellison.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7842'>
               <b>US: Growing calls to &ldquo;take back&rdquo; Democratic Party</b><br>
          </a>
          10/01/2017, Calvin Priest, Socialist Alternative:<br>
          <i>Workers need for own party, independent of corporate cash</i>
     </p>
</div>

<div id='scN_11' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7841'>
          <img src='http://www.socialistworld.net/img/Apollo House occupation.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7841'>
               <b>Ireland South: Apollo House occupation taps into mood of anger over homelessness</b><br>
          </a>
          09/01/2017, Councillor Michael O&rsquo;Brien, Anti-Austerity Alliance and Socialist Party member:<br>
          <i>Far-reaching radical measures necessary to resolve housing crisis</i>
     </p>
</div>

<div id='scN_12' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7840'>
          <img src='http://www.socialistworld.net/img/A very British ending cover.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7840'>
               <b>Book Review: &lsquo;A Very British Ending&rsquo;  </b><br>
          </a>
          07/01/2017, Review by Tony Saunois :<br>
          <i>Novelisation of attempts to undermine and overthrow Wilson&rsquo;s Labour government  </i>
     </p>
</div>

<div id='scN_13' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7839'>
          <img src='http://www.socialistworld.net/img/Arlene_Foster_and_Martin_McGuinness.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7839'>
               <b>Ireland North: &#039;Cash for ash&#039; scandal rocks power-sharing Executive</b><br>
          </a>
          06/01/2017, Dave Carr from The Socialist (weekly paper of the Socialist Party England &amp; Wales):<br>
          <i>Need for non-sectarian, socialist politics</i>
     </p>
</div>

<div id='scN_14' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7838'>
          <img src='http://www.socialistworld.net/img/1machi.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7838'>
               <b>Chile: The state is murdering Machi Francisca Linconao      </b><br>
          </a>
          05/01/2017, socialistworld.net   :<br>
          <i>Solidarity appeal for messages of protest      </i>
     </p>
</div>

<div id='scN_15' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7836'>
          <img src='http://www.socialistworld.net/img/1hk3.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7836'>
               <b>Hong Kong: CY Leung forced out!</b><br>
          </a>
          04/01/2017, Socialist Action (CWI in Hong Kong) statement<br />
:<br>
          <i>Now let&rsquo;s change the whole corrupt system!</i>
     </p>
</div>

<div id='scN_16' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7835'>
          <img src='http://www.socialistworld.net/img/1play.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7835'>
               <b>Sri Lanka: Island Nation - hell in &#039;paradise&#039;     </b><br>
          </a>
          03/01/2017, By Clare Doyle, carried on Tamil Solidarity Campaign web-site, November, 2016  :<br>
          <i>Review of play called &#039;The Island Nation&#039;    </i>
     </p>
</div>

<div id='scN_17' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7833'>
          <img src='http://www.socialistworld.net/img/iran.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7833'>
               <b>Iranian &ldquo;election&rdquo;</b><br>
          </a>
          30/12/2016, P. Daryaban:<br>
          <i>Crisis continues; infighting escalates</i>
     </p>
</div>

<div id='scN_18' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7828'>
          <img src='http://www.socialistworld.net/img/1IH.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7828'>
               <b>Review: The Iron Heel   </b><br>
          </a>
          26/12/2016, Jon Dale, Socialist Party (CWI in England &amp; Wales)&lt;br /&gt;<br />
 :<br>
          <i>Jack London&rsquo;s timeless classic  </i>
     </p>
</div>

<div id='scN_19' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7826'>
          <img src='http://www.socialistworld.net/img/1trident.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7826'>
               <b>Britain: Labour&#039;s nuclear conflict   </b><br>
          </a>
          24/12/2016, Sarah Sachs-Eldridge, Socialist Party (CWI in England &amp; Wales)  :<br>
          <i>During the second leadership campaign, Jeremy Corbyn spoke of his ambition to have ministers for peace and disarmament in a future Labour government...  </i>
     </p>
</div>

<div id='scN_20' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7832'>
          <img src='http://www.socialistworld.net/img/1berl.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7832'>
               <b>Germany: Berlin Christmas market tragedy  </b><br>
          </a>
          23/12/2016, by Michael Koschitzki, SAV (CWI in Germany) Berlin, initial reaction published on December 20, 2016 :<br>
          <i>Commiserations must not be exploited for racism  </i>
     </p>
</div>

<div id='scN_21' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7827'>
          <img src='http://www.socialistworld.net/img/1us.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7827'>
               <b>US: Inaugurate the resistance  </b><br>
          </a>
          23/12/2016, Patrick Ayers, Socialist Alternative, US  :<br>
          <i>Inauguration protests can serve as a launching pad for a massive grassroots resistance to Donald Trump&rsquo;s new administration  </i>
     </p>
</div>

<div id='scN_22' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7830'>
          <img src='http://www.socialistworld.net/img/1aust.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7830'>
               <b>Austria: Victory &amp; defeat for everyone &amp; noone</b><br>
          </a>
          23/12/2016, Tilman M. Ruster, SLP (CWI in Austria):<br>
          <i>Presidential elections </i>
     </p>
</div>

<div id='scN_23' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7831'>
          <img src='http://www.socialistworld.net/img/00.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7831'>
               <b>Yemen: Three employees found killed, as workers demand unpaid wages         </b><br>
          </a>
          22/12/2016, Socialistworld.net    :<br>
          <i>Solidarity with workers and their families! Justice for the slain employees!         </i>
     </p>
</div>

<div id='scN_24' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7824'>
          <img src='http://www.socialistworld.net/img/1rompds.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7824'>
               <b>Romania: New government, old policies </b><br>
          </a>
          20/12/2016, Vladimir Bortun, Mana de Lucru (CWI supporters in Romania):<br>
          <i>The need for a socialist alternative</i>
     </p>
</div>

<div id='scN_25' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7823'>
          <img src='http://www.socialistworld.net/img/1kazem2.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7823'>
               <b>Kazakhstan: Fifth anniversary of Zhanaozen massacre    </b><br>
          </a>
          19/12/2016, socialistworld.net  :<br>
          <i>Letters to embassies worldwide demanding end to dictatorshi    </i>
     </p>
</div>
<div class='scN_I_R'>
     <a href='javascript:goRight()'><img src='http://www.socialistworld.net/img/arRight.png' height='70px' width='15px'></a>
</div></div>



<style type='text/css'>
<!--
.scA {
     width:100%;
     height:150px;
     border-top:3px solid #000000;
     border-bottom:1px solid #aaa;
     margin-bottom:45px;
     overflow:hidden;
}
.scA img {
     margin-right:10px;
}
.scA p , .scA p i {
     font-size:12px;
     font-family:sans-serif;
}
.scA p b {
     font-size:12px;
     font-family:sans-serif;
}

.scA_box {
     float:left;
     width:270px;
     margin-right:10px;
}
#scA_0 { display:block; }
#scA_1 { display:block; }
#scA_2 { display:block; }

.scA_H1 {
     font-size:24px;
     font-family:sans-serif;
     color:#aaa;
     margin:0px;
     margin-top:-2px;
     margin-bottom:-5px;
     padding:0px;
}
.scA_H1_R , .scA_H1_R a {
     position:absolute;
     right:0px;
     width:600px;
     font-size:16px;
     font-family:sans-serif;
     text-align:right;
     color:#aaa;
     margin:0px;
     margin-top:2px;
     margin-bottom:-5px;
     padding:0px;
}
.scA_I {
     float:left;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}
.scA_I_R {
     position:absolute;
     right:0px;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}


-->
</style>


<script type='text/javascript'>

var scA_i = 0;

function scA_goRight () {
     var x = '#scA_' + (scA_i%25);
     var y = '#scA_' +  ((scA_i+3)%25);
     $(x).hide('slow');
     $(y).show('slow');  
     scA_i++;  
}
function scA_goLeft () {
     scA_i--;
     if(scA_i < 0) { scA_i = scA_i + 25 ; } 
     if(scA_i < 0){ scA_i = scA_i + 25; }
     var x = '#scA_' + (scA_i%25);
     var y = '#scA_' +  ((scA_i+3)%25);
     $(y).hide('slow');
     $(x).show('slow');
}
</script>

<h1 class='scA_H1_R'><a href='http://www.socialistworld.net/view/112'>CWI Comment and Analysis</a></h1>
<h1 class='scA_H1'>ANALYSIS</h1>
<div class='scA'>
<div class='scA_I'>
     <a href='javascript:scA_goLeft()'>
     <img src='http://www.socialistworld.net/img/arLeft150b.png' height='150px' width='15px'>
     </a>
</div>
<div id='scA_0' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7855'>
          <img src='http://www.socialistworld.net/img/trump china.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7855'>
               <b>China: New US President&rsquo;s approach to China                 </b><br>
          </a>
          21/01/2017, Vincent Kolo, chinaworker.info        :<br>
          <i>Outbursts raise fears of confrontation                </i>
     </p>
</div>

<div id='scA_1' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7851'>
          <img src='http://www.socialistworld.net/img/Stormont buildings.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7851'>
               <b>Ireland North: Snap elections called to Stormont Assembly  </b><br>
          </a>
          17/01/2017, Daniel Waldron, Socialist Party (CWI Ireland), Belfast :<br>
          <i>Build a socialist alternative to the &lsquo;Orange&rsquo; versus &lsquo;Green&rsquo; headcount  </i>
     </p>
</div>

<div id='scA_2' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7850'>
          <img src='http://www.socialistworld.net/img/1pod.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7850'>
               <b>Spain: What kind of Podemos do workers and youth need?    </b><br>
          </a>
          17/01/2017, Izquierda Revolucionaria, Spanish state, editorial  :<br>
          <i>Debate within leadership touches on fundamental issues for future of party    </i>
     </p>
</div>

<div id='scA_3' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7837'>
          <img src='http://www.socialistworld.net/img/Donald_Trump_August_19,_2015_(cropped).jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7837'>
               <b>US: Trump prepares vicious attacks</b><br>
          </a>
          05/01/2017, Philip Locker and Tom Crean, Socialist Alternative (US):<br>
          <i>Mass resistance needed!</i>
     </p>
</div>

<div id='scA_4' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7829'>
          <img src='http://www.socialistworld.net/img/1russ.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7829'>
               <b>Russian Revolution centenary </b><br>
          </a>
          02/01/2017, Editorial from Socialism Today, Dec/Jan 2017 edition:<br>
          <i>Defending the legacy in a new era<br />
</i>
     </p>
</div>

<div id='scA_5' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7834'>
          <img src='http://www.socialistworld.net/img/1article.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7834'>
               <b>2017:Upheaval and fightback will continue  </b><br>
          </a>
          01/01/2017, Peter Taaffe, Socialist Party (CWI in England &amp; Wales) general secretary :<br>
          <i>Everything to play for in 2017</i>
     </p>
</div>

<div id='scA_6' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7825'>
          <img src='http://www.socialistworld.net/img/1brita.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7825'>
               <b>Britain&#039;s shifting political contours</b><br>
          </a>
          22/12/2016, Hannah Sell, Socialist Party (CWI in England &amp; Wales) from Socialism Today Dec/Jan 2017 edition :<br>
          <i>Capitalist establishment in disarray </i>
     </p>
</div>

<div id='scA_7' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7820'>
          <img src='http://www.socialistworld.net/img/1europeiec.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7820'>
               <b>CWI International Executive Committee: European capitalism &ldquo;battered by events&rdquo;        </b><br>
          </a>
          16/12/2016, Kevin Henry, Socialist Party (CWI in Ireland)    :<br>
          <i>Report of discussion on Europe at CWI IEC meeting in November         </i>
     </p>
</div>

<div id='scA_8' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7817'>
          <img src='http://www.socialistworld.net/img/1cwi.png' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7817'>
               <b>CWI International Executive Committee: World shaken by seismic political events</b><br>
          </a>
          14/12/2016, Kevin Parslow, Socialist Party (CWI in England &amp; Wales):<br>
          <i>Report of first session of the CWI International Executive Committee, discussing World Relations</i>
     </p>
</div>

<div id='scA_9' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7812'>
          <img src='http://www.socialistworld.net/img/cwi.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7812'>
               <b>World capitalism in deep crisis  </b><br>
          </a>
          08/12/2016, CWI :<br>
          <i>Perspectives documents agreed by November CWI international meeting  </i>
     </p>
</div>

<div id='scA_10' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7805'>
          <img src='http://www.socialistworld.net/img/20161130Grafik7262306937075365559.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7805'>
               <b>Sudan: Three day nationwide strike shuts down the country, in unique 
      defiance of Al-Bashir&rsquo;s rule</b><br>
          </a>
          30/11/2016, Serge Jordan, CWI:<br>
          <i>Escalation of the struggle needed to overthrow repressive regime</i>
     </p>
</div>

<div id='scA_11' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7801'>
          <img src='http://www.socialistworld.net/img/Trump.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7801'>
               <b>US: Trump prepares attacks on working people,immigrants and women</b><br>
          </a>
          27/11/2016, Tom Crean and Philip Locker, Socialist Alternative (USA):<br>
          <i>We must prepare massive resistance!</i>
     </p>
</div>

<div id='scA_12' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7799'>
          <img src='http://www.socialistworld.net/img/Fidel Castro.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7799'>
               <b>Cuba: Fidel Castro, leader of 1959 revolution, dies at 90              </b><br>
          </a>
          26/11/2016, Tony Saunois, CWI       :<br>
          <i>Castro&#039;s life and the Cuban Revolution              </i>
     </p>
</div>

<div id='scA_13' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7798'>
          <img src='http://www.socialistworld.net/img/20161124Grafik318901042820015280.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7798'>
               <b>China: New stage in power struggle</b><br>
          </a>
          24/11/2016, <a href="http://www.chinaworker.info">chinaworker.info</a> reporters:<br>
          <i>Xi Jinping becomes &ldquo;core leader&rdquo;</i>
     </p>
</div>

<div id='scA_14' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7793'>
          <img src='http://www.socialistworld.net/img/HK_Legislative_Council_Building.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7793'>
               <b>Hong Kong: Government purges Legislative Council  </b><br>
          </a>
          17/11/2016, Dikang, Socialist Action (CWI in Hong Kong) :<br>
          <i>&ldquo;Nothing short of a coup&rdquo;   </i>
     </p>
</div>

<div id='scA_15' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7790'>
          <img src='http://www.socialistworld.net/img/1pmj.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7790'>
               <b>Ireland: The Jobstown trial and the threat to democratic rights&lt;br /&gt;<br />
  </b><br>
          </a>
          12/11/2016, Eddie McCabe, Socialist Party (CWI in Ireland)  :<br>
          <i>Biggest political trial in decades, as Socialist Party &amp; Anti Austerity Alliance MP and councillors face threat of lengthy prison sentences  </i>
     </p>
</div>

<div id='scA_16' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7778'>
          <img src='http://www.socialistworld.net/img/Russian Revolution protests.png' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7778'>
               <b>History: Russia&rsquo;s 1917 socialist revolution  </b><br>
          </a>
          07/11/2016, Clare Doyle, CWI :<br>
          <i>November 7th anniversary of workers&rsquo; taking power  </i>
     </p>
</div>

<div id='scA_17' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7775'>
          <img src='http://www.socialistworld.net/img/20161103Grafik4796185154320054255.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7775'>
               <b>Capitalist system &ldquo;on the edge of the volcano&rdquo;</b><br>
          </a>
          03/11/2016, International Secretariat of the CWI:<br>
          <i>Draft documents for November CWI international meeting</i>
     </p>
</div>

<div id='scA_18' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7774'>
          <img src='http://www.socialistworld.net/img/1IRrt.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7774'>
               <b>Spain: PSOE leadership hands power to the PP</b><br>
          </a>
          03/11/2016, Izquierda Revolucionaria editorial :<br>
          <i>A new phase in the class struggle</i>
     </p>
</div>

<div id='scA_19' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7763'>
          <img src='http://www.socialistworld.net/img/1hun.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7763'>
               <b>Hungary: The political revolution of sixty years ago    </b><br>
          </a>
          23/10/2016, Clare Doyle, CWI  :<br>
          <i>When workers fought arms in hand to end Stalinist dictatorship    </i>
     </p>
</div>

<div id='scA_20' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7761'>
          <img src='http://www.socialistworld.net/img/Jeremy Corbyn profile.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7761'>
               <b>Britain: The fight for real democracy in the Labour Party</b><br>
          </a>
          20/10/2016, Editorial of the Socialist, weekly paper of the Socialist Party (CWI England &amp; Wales):<br>
          <i>Defend Corbyn and transform Labour into a party acting for working class </i>
     </p>
</div>

<div id='scA_21' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7760'>
          <img src='http://www.socialistworld.net/img/203-cover-4-web.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7760'>
               <b>Crisis of social democracy in Britain  </b><br>
          </a>
          19/10/2016, Peter Taaffe, from next issue of Socialism Today (monthly magazine of the Socialist Party England and Wales) :<br>
          <i>Which way forward for the Left?  </i>
     </p>
</div>

<div id='scA_22' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7757'>
          <img src='http://www.socialistworld.net/img/Lesser-Evilism-2016_Front-Cover.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7757'>
               <b>US: The disastrous failure of &lsquo;lesser evilism&rsquo;  </b><br>
          </a>
          18/10/2016, Patrick Ayers and Ty Moore, Socialist Alternative (originally published at&nbsp;CounterPunch.org) :<br>
          <i>Change through mass struggle &nbsp;- a new party should act as an organizing and for solidarity  </i>
     </p>
</div>

<div id='scA_23' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7756'>
          <img src='http://www.socialistworld.net/img/pc.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7756'>
               <b>Spain: Crisis in social democracy    </b><br>
          </a>
          17/10/2016, Juan Ignacio Ramos, Izquierda Revolucionaria general secretary, from Socialism Today (monthly magazine of the Socialist Party England and Wales)  :<br>
          <i>PSOE and the class struggle    </i>
     </p>
</div>

<div id='scA_24' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7755'>
          <img src='http://www.socialistworld.net/img/No to EU banner Bob Crow.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7755'>
               <b>Britain: Tories whip up division over Brexit</b><br>
          </a>
          17/10/2016, Editorial from The Socialist (weekly newspaper of the Socialist Party, England &amp; Wales):<br>
          <i>Fight for a socialist, internationalist exit</i>
     </p>
</div>
<div class='scA_I_R'>
     <a href='javascript:scA_goRight()'><img src='http://www.socialistworld.net/img/arRight150b.png' height='150px' width='15px'></a>
</div></div>
               
	      <div id="footer">
		    
     <p><img src='/img/Logo.png' style='width:100px;height:66px;' align='right'><small><b>Committee for a Workers&#39; International</b><br> PO Box 3688, London E11 1YE, Britain, Tel: ++ 44 20 8988 8760, Fax: ++ 44 20 8988 8793, cwi@worldsoc.co.uk</small></p>


	      </div> <!--- end of footer //-->
	</div> <!--- end of wrapper //-->
    </body>
</html>

