<?xml version="1.0"?>
<!DOCTYPE HTML PUBLIC >
<html>
   <head>
        
<style type="text/css">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</style>


        <link href="http://www.socialistworld.net/img/cwi.ico" rel="SHORTCUT ICON" type="image/x-icon" />
        <link href="http://www.socialistworld.net/rss.xml" title="New on socialistworld.net"
 type="application/rss+xml" rel="alternate">


        <script src="http://www.socialistworld.net/engine/jquery-1.4.min.js" type="text/javascript" charset="utf-8"></script>
        <script src="http://www.socialistworld.net/script.js" type="text/javascript" charset="utf-8"></script>

         <!--[if IE  6.0]>
             <link href="http://www.socialistworld.net/ie6.css" rel="stylesheet" type="text/css" media="screen" />
         <![endif]-->
         <!--[if IE  5.5]>
             <link href="http://www.socialistworld.net/ie6.css" rel="stylesheet" type="text/css" media="screen" />
         <![endif]-->


        <title>
February revolution 1917: What lessons for today? | socialistworld.net
	</title><meta property="og:title" content="February revolution 1917: What lessons for today?" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.socialistworld.net/doc/7889" />
<meta property="og:image" content="http://www.socialistworld.net/img/1rusrevlen.jpg" />
<meta property="og:site_name" content="socialistworld.net" />
<meta property="og:description" content="23 February 1917 (8 March in today&rsquo;s calendar) marked the beginning of the socialist revolution in Russia, which sparked a revolutionary wave that would travel around the world. " />


   </head>
    <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="languagebox">
<p>
<a href="http://www.socialistworld.net/doc/6">deutsch</a>&nbsp;|&nbsp;
<a href="http://www.socialistworld.net">english</a>&nbsp;|&nbsp;
<a href="http://mundosocialista.net/">espa&ntilde;ol</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/doc/7">fran&ccedil;ais</a> &nbsp;|&nbsp;
<a href="http://www.controcorrentesinistraprc.org/">italiano</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/doc/8">nederlands</a> &nbsp;|&nbsp;
<a href="http://wladzarobotnicza.pl/">polski</a> &nbsp;|&nbsp;
<a href="http://www.lsr-cit.org">portugu&ecirc;s</a> &nbsp;|&nbsp;
<a href="http://www.socialisterna.org">svenska</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/index.php?m=20&amp;lang=tr">t&uuml;rk&ccedil;e</a> &nbsp;|&nbsp;
<a href="http://www.chinaworker.info/">&#x4E2D;&#x6587;</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.net/arabic/">&#x639;&#x631;&#x628;&#x64A;</a> &nbsp;|&nbsp;
<a href="http://www.socialistworld.ru">&#1088;&#1091;&#1089;&#1089;&#1082;&#1080;&#1081;</a>
</p>
</div>

	<div id="wrapper">


	      <div id="header">
		   <div id="middleTop">
                        <div id='tm5'><a href='http://www.socialistworld.net/doc/1'><b>Committee for a Workers&#39; International</b></a></div>
     <div id='tm3' style='float:right;'>
          <form action='http://www.google.de/search' method='get'>Search:
        <input value='socialistworld.net' type='hidden'      
          name='as_sitesearch'>
        <input type='text' name='as_q' size='10' style='height:18px;font-size:10;'>
        <input value='en' type='hidden' name='hl'> 
        <input value='Google Search' type='hidden' name='btnG'><input TYPE='SUBMIT' value='Go' style='width:23px; height:19px;font-family:Tahoma, Verdana, Sans;font-size:10px;font-weight:bold;padding:1px;' title='search this site with Google'>         
           </form>
     </div> <!-- end id=tm3-->
<a href='http://www.socialistworld.net/doc/6936'><img src='http://www.socialistworld.net/m/Ireland.png' border='0' style='position:absolute;top:16px;left:0px;width:220px;height:135px;'></a>
                   </div> <!-- end middleTop -->

                   <div id="topNavi">
                        
<div class='menu2'> <div class='menuNav_s'>

<h3><a href='http://www.socialistworld.net/index.php?m=4' id = 'menuNav_s0'>Navigation</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Africa' id = 'menuNav_s1'>Africa</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Americas' id = 'menuNav_s2'>Americas</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Central&nbsp;Asia' id = 'menuNav_s3'>Central&nbsp;Asia</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Asia&nbsp;Pacific' id = 'menuNav_s4'>Asia&nbsp;Pacific</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_South&nbsp;Asia' id = 'menuNav_s5'>South&nbsp;Asia</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Europe' id = 'menuNav_s6'>Europe</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Middle&nbsp;East' id = 'menuNav_s7'>Middle&nbsp;East</a>
      &nbsp;&nbsp;&nbsp;<a href = 'http://www.socialistworld.net/index.php?m=4#sk_Features' id = 'menuNav_s8'>Features</a></h3></div>
<div  id='menuNav_t0' class='menuNav_t'>
<h4><a href='http://www.socialistworld.net/index.php'><img src='http://www.socialistworld.net/img/home.png' style='margin:0px;vertical-align: middle;width:14px;height:14px;'>&nbsp;Home</a>&nbsp; &nbsp;
<a href='http://m.socialistworld.net'  title='site for smartphones'><img src='http://www.socialistworld.net/img/mobile.png' style='margin:0px;vertical-align: middle;width:14px;height:21px;'>&nbsp;mobile</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/fast/'  title='for low speed internet connections'>&nbsp;Low Graphics</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/index.php?m=4'>Site Map</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/9'>Join/Contact</a>&nbsp;&nbsp;&nbsp;
<a href='http://www.socialistworld.net/index.php?m=5'>Links</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/2'>Donate</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/3'>Publications</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/view/112'>Comment &amp; Analysis</a>&nbsp; &nbsp;
<a href='http://www.socialistworld.net/doc/1'><img src='http://www.socialistworld.net/img/cwi-grey.png' style='margin:0px;vertical-align: middle;width:24px;height:24px;'>&nbsp;About&nbsp;Us</a>
</h4></div> <!-- end div menuNav_0 --><div  id = 'menuNav_t1' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/78'>Africa</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/71'>Algeria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/128'>Burkina Faso</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/123'>Cameroon</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/166'>Central African Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/122'>Chad</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/109'>Congo</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/115'>Darfur</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/118'>Ghana</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/131'>Guinea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/125'>Ivory Coast</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/64'>Kenya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/107'>Liberia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/146'>Libya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/163'>Mali</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/9'>Nigeria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/89'>Rwanda</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/130'>Somalia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/33'>South Africa</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/93'>Sudan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/168'>Sudan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/159'>Swaziland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/151'>Tunisia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/152'>Uganda</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/80'>Zimbabwe</a></h4></div> <!-- end div menuNav_1 --><div  id = 'menuNav_t2' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/32'>Argentina</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/72'>Bolivia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/21'>Brazil</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/47'>Canada</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/73'>Chile</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/34'>Colombia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/117'>Costa Rica</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/75'>Cuba</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/18'>Ecuador</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/132'>Guadeloupe</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/87'>Haiti</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/137'>Honduras</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/110'>Latin America</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/27'>Mexico</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/116'>Nicaragua</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/127'>Paraguay</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/28'>Peru</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/120'>Quebec</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/36'>US</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/43'>Venezuela</a></h4></div> <!-- end div menuNav_2 --><div  id = 'menuNav_t3' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/16'>Chechenya</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/50'>Kazakhstan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/101'>Kyrgyzstan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/102'>Uzbekistan</a></h4></div> <!-- end div menuNav_3 --><div  id = 'menuNav_t4' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/77'>Aceh</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/136'>Asia Pacific</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/12'>Australia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/94'>Burma</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/165'>Cambodia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/92'>China</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/8'>East Timor</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/106'>Hong Kong</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/6'>Indonesia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/104'>Japan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/135'>Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/100'>Malaysia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/58'>New Zealand</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/69'>North Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/91'>Papua New Guinea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/26'>Philippines</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/113'>Singapore</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/7'>South Korea</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/88'>Taiwan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/97'>Thailand</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/126'>Tibet</a></h4></div> <!-- end div menuNav_4 --><div  id = 'menuNav_t5' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/39'>Afghanistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/63'>Asia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/105'>Asian Earthquake Disaster</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/96'>Bangladesh</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/42'>India</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/41'>Kashmir</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/84'>Nepal</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/13'>Pakistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/20'>Sri Lanka</a></h4></div> <!-- end div menuNav_5 --><div  id = 'menuNav_t6' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/17'>Austria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/40'>Balkans</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/121'>Belarus</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/44'>Belgium</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/167'>Bosnia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/38'>Britain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/164'>Bulgaria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/68'>Cyprus</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/24'>Czech Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/65'>Denmark</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/1'>Europe</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/103'>Finland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/48'>France</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/83'>Georgia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/53'>Germany</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/29'>Greece</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/114'>Hungary</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/129'>Iceland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/35'>Ireland North</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/23'>Ireland Republic</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/31'>Italy</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/2'>Kosova / Kosovo</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/134'>Latvia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/153'>Lithuania</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/30'>Macedonia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/133'>Moldova</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/111'>Montenegro</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/46'>Netherlands</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/54'>Norway</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/82'>Poland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/55'>Portugal</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/124'>Romania</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/51'>Russia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/66'>Scotland</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/85'>Serbia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/70'>Slovakia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/52'>Spain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/62'>Sweden</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/56'>Turkey</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/45'>Ukraine</a></h4></div> <!-- end div menuNav_6 --><div  id = 'menuNav_t7' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/156'>Bahrain</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/90'>Egypt</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/79'>Iran</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/61'>Iraq</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/15'>Israel / Palestine</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/154'>Jordan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/10'>Kurdistan</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/99'>Lebanon</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/4'>Middle East</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/108'>Qatar</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/76'>Saudi Arabia</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/158'>Syria</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/155'>Yemen</a></h4></div> <!-- end div menuNav_7 --><div  id = 'menuNav_t8' class='menuNav_t'><h4>
               <a href = 'http://www.socialistworld.net/view/57'>Aids</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/22'>Anti-globalisation</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/147'>Audio</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/162'>Car industry</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/86'>Culture</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/14'>CWI</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/112'>CWI Comment And Analysis</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/60'>Environment</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/25'>History</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/140'>LGBT</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/5'>May Day</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/150'>Media</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/141'>New workers&#39; parties</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/157'>Nuclear Power</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/98'>Obituary</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/49'>Review</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/142'>Russian Revolution</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/74'>Science</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/144'>Solidarity</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/160'>Spanish Civil War</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/148'>Sport</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/37'>Theory</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/19'>Trotsky</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/139'>Video</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/11'>Women</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/3'>World Economy</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/169'>World War 1</a>&nbsp;&nbsp;&nbsp;
               <a href = 'http://www.socialistworld.net/view/145'>Youth</a></h4></div> <!-- end div menuNav_8 --></div>
                   </div> <!-- end topNavi -->
	      </div> <!--- end of header //-->


              <table border="0"><tr><td style="vertical-align:top;width:170px;padding-left:15px;padding-right:5px;">
                    
<div id='left_column'>     <h5><img src='http://www.socialistworld.net/img/daily.png' style='width:40px;height:35px;margin-top:-10px;position:absolute;'><img src='http://www.socialistworld.net/img/nothing.png' width='45' height='1'>latest news</h5>
<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7889' 
             class='normal'><small>February revolution 1917</small><br>What lessons for today?</a></h2>
     <p>21/02/2017: 23 February 1917 (8 March in today&rsquo;s calendar) marked the beginning of the socialist revolution in Russia, which sparked a revolutionary wave that would travel around the world. </p><h3><a href='http://www.socialistworld.net/view/142' class='normal' alt='Russian Revolution 1917'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Russian Revolution</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><img src='http://www.socialistworld.net/img/redflag.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;<a  href='http://www.socialistworld.net/doc/7888' 
             class='normal'><small>Yemen</small><br>International protests in support of TOTAL/G4S workers</a></h2>
     <p>20/02/2017: Solidarity spreads for victims of wage robbery and killing by 
      multinational corporations</p><h3><a href='http://www.socialistworld.net/view/144' class='normal' alt='Solidarity campaigns'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Solidarity</a>, <a href='http://www.socialistworld.net/view/155' class='normal' alt=''>Yemen</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7887' 
             class='normal'><small>Netherlands</small><br>Anti-immigrant Freedom Party leading polls ahead of general elections</a></h2>
     <p>18/02/2017: Only a choice between the &ldquo;regular&rdquo; and far-right?</p><h3><a href='http://www.socialistworld.net/view/46' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Netherlands</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><img src='http://www.socialistworld.net/img/redflag.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;<a  href='http://www.socialistworld.net/doc/7886' 
             class='normal'><small>Solidarity</small><br>French presidential candidate M&eacute;lenchon backs #JobstownNotGuilty campaign</a></h2>
     <p>17/02/2017: Support the international solidarity campaign  </p><h3><a href='http://www.socialistworld.net/view/144' class='normal' alt='Solidarity campaigns'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Solidarity</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7885' 
             class='normal'><small>Britain</small><br>Council cuts can be fought - and they must be</a></h2>
     <p>16/02/2017: Corbyn needs to stand up to Brexit rebels</p><h3><a href='http://www.socialistworld.net/view/77' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Aceh</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7884' 
             class='normal'><small>Spain</small><br>Pablo Iglesias wins clear victory in Podemos congress</a></h2>
     <p>15/02/2017: Time to build the class struggle on the streets</p><h3><a href='http://www.socialistworld.net/view/52' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Spain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7882' 
             class='normal'><small>US</small><br>A socialist strategy to defeat Trump</a></h2>
     <p>14/02/2017: Escalate the resistance toward shutdowns on March 8 and May 1!    </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7883' 
             class='normal'><small>Greece</small><br>Athens&rsquo; bus cleaners win bulk of wages owed</a></h2>
     <p>14/02/2017: The struggle continues!</p><h3><a href='http://www.socialistworld.net/view/29' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Greece</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7881' 
             class='normal'><small>Scotland</small><br>Greens back SNP government austerity budget</a></h2>
     <p>13/02/2017: TUSC council elections candidates put forward 100% anti-austerity programme</p><h3><a href='http://www.socialistworld.net/view/66' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Scotland</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7880' 
             class='normal'><small>India</small><br>Upheaval in Tamil Nadu</a></h2>
     <p>09/02/2017: Corruption, nepotism, and other crimes of ruling party exposed<br />
</p><h3><a href='http://www.socialistworld.net/view/42' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; India</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7879' 
             class='normal'><small>Britain</small><br>Universal basic income demand gains ground</a></h2>
     <p>08/02/2017: What approach should socialists take?  </p><h3><a href='http://www.socialistworld.net/view/38' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Britain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7878' 
             class='normal'><small>Yemen</small><br>Workers protest at parliament against TOTAL and G4S</a></h2>
     <p>07/02/2017: Security workers demand wages and arrest of colleagues&rsquo; killers</p><h3><a href='http://www.socialistworld.net/view/155' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Yemen</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7877' 
             class='normal'>CWI and Izquierda Revolucionaria &ndash; Towards unification      </a></h2>
     <p>06/02/2017: Joint declaration of the CWI&rsquo;s IEC and Izquierda Revolucionaria&rsquo;s IEC      </p><h3><a href='http://www.socialistworld.net/view/52' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Spain</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7876' 
             class='normal'><small>France</small><br>After Sarkozy, Jupp&eacute; and Valls, now Fillon is on the way out</a></h2>
     <p>06/02/2017: Space opening up to left of Socialist Party         </p><h3><a href='http://www.socialistworld.net/view/48' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; France</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7875' 
             class='normal'><small>Romania</small><br>Biggest street protests since 1989</a></h2>
     <p>04/02/2017: What position should the left take? </p><h3><a href='http://www.socialistworld.net/view/124' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Romania</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7874' 
             class='normal'><small>Syria</small><br>Is an end to the war in sight?</a></h2>
     <p>03/02/2017: New movements for change will need to arm themselves with the lessons of the Syrian tragedy                </p><h3><a href='http://www.socialistworld.net/view/158' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Syria</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7873' 
             class='normal'><small>Quebec</small><br>Terrorist&nbsp;Attack in Qu&eacute;bec City</a></h2>
     <p>01/02/2017: Counter terrorism and hate with solidarity    </p><h3><a href='http://www.socialistworld.net/view/120' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Quebec</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><img src='http://www.socialistworld.net/img/cwi-grey.png' style='margin:0px;vertical-align: middle;width:32px;height:32px;'>&nbsp;<a  href='http://www.socialistworld.net/doc/7872' 
             class='normal'><small>CWI</small><br>9th Latin American school a success</a></h2>
     <p>31/01/2017: Over 200 participate in Sao Paolo CWI continental gathering</p><h3><a href='http://www.socialistworld.net/view/14' class='normal' alt='Committee for a Workers&rsquo; International'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; CWI</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7871' 
             class='normal'><small>Sri Lanka</small><br>The year 2017</a></h2>
     <p>31/01/2017: Between oppression and struggle  </p><h3><a href='http://www.socialistworld.net/view/20' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Sri Lanka</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7870' 
             class='normal'><small>Canada</small><br>Where are Trudeau&rsquo;s &lsquo;Sunny Ways&rsquo;?</a></h2>
     <p>31/01/2017: Battles of Indigenous peoples, youth, workers will test Liberal government</p><h3><a href='http://www.socialistworld.net/view/47' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Canada</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7869' 
             class='normal'><small>US</small><br>Airport protests help block Trump travel ban</a></h2>
     <p>30/01/2017: Defend immigrant communities      </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7867' 
             class='normal'><small>Russian Revolution Centenary</small><br>January 1917 - On the eve of revolution</a></h2>
     <p>29/01/2017:  War, hunger, hated Tsarist regime: class tensions reach breaking point  </p><h3><a href='http://www.socialistworld.net/view/142' class='normal' alt='Russian Revolution 1917'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Russian Revolution</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7868' 
             class='normal'><small>China</small><br>CWI member Hu Xufang forced to flee</a></h2>
     <p>28/01/2017: Xu and his family are victims of China&rsquo;s deepening police crackdown  </p><h3><a href='http://www.socialistworld.net/view/92' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; China</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7866' 
             class='normal'><small>Afghanistan</small><br>The limits of US power</a></h2>
     <p>28/01/2017: Imperialism&rsquo;s 15-year adventure a bloody catastrophe for millions  </p><h3><a href='http://www.socialistworld.net/view/39' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Afghanistan</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7865' 
             class='normal'><small>US</small><br>Build 100 days of resistance to Trump&rsquo;s agenda!</a></h2>
     <p>27/01/2017: Establishment deeply divided as mass resistance explodes  </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7864' 
             class='normal'><small>Russia</small><br>Duma legislates to decriminalise domestic violence</a></h2>
     <p>26/01/2017: For unified struggle for women&rsquo;s rights and against capitalism  </p><h3><a href='http://www.socialistworld.net/view/51' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Russia</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7863' 
             class='normal'><small>Tamil Nadu</small><br>Mass protests against state repression</a></h2>
     <p>26/01/2017: Support the right to assemble and protest - release those arrested immediately!    </p><h3><a href='http://www.socialistworld.net/view/42' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; India</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7861' 
             class='normal'>Millions on women&#039;s marches around the world    </a></h2>
     <p>25/01/2017: Reports from mass women&#039;s marches against Trump    </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7862' 
             class='normal'><small>Bangladesh</small><br>Hartal protest against power plant</a></h2>
     <p>25/01/2017: Follows mass strike of garment workers in December  </p><h3><a href='http://www.socialistworld.net/view/96' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Bangladesh</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7860' 
             class='normal'><small>C&ocirc;te d&rsquo;Ivoire</small><br>Social revolts shake Ouattara regime</a></h2>
     <p>24/01/2017: Public sector strike and soldiers&rsquo; mutiny expose reality behind &ldquo;economic growth&rdquo;         </p><h3><a href='http://www.socialistworld.net/view/125' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Ivory Coast</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7859' 
             class='normal'><small>Taiwan</small><br>US foreign policy under Trump</a></h2>
     <p>24/01/2017: Island risks being pawn in his game</p><h3><a href='http://www.socialistworld.net/view/88' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; Taiwan</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7858' 
             class='normal'><small>US</small><br>CWI joins protests around the world against Trump</a></h2>
     <p>23/01/2017: Photo gallery selection of CWI actions during weekend of mass protests                               </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7857' 
             class='normal'><small>US</small><br>Kshama Sawant responds to Trump inauguration speech</a></h2>
     <p>23/01/2017: Socialist council member speaks  </p><h3><a href='http://www.socialistworld.net/view/36' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; US</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7855' 
             class='normal'><small>China</small><br>New US President&rsquo;s approach to China</a></h2>
     <p>21/01/2017: Outbursts raise fears of confrontation                </p><h3><a href='http://www.socialistworld.net/view/92' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; China</a></h3>
     </h2>
</div><!-- end div left_box -->

<div class='left_box'>
     <h2><a  href='http://www.socialistworld.net/doc/7856' 
             class='normal'><small>Russian Revolution Centenary</small><br>New site celebrates and defends October socialist revolution</a></h2>
     <p>20/01/2017: 1917revolution.org brings rich lessons of 100 years ago to wide audience  </p><h3><a href='http://www.socialistworld.net/view/25' class='normal' alt=''><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:10px;height:10px;'>&nbsp; History</a></h3>
     </h2>
</div><!-- end div left_box -->
</div><!-- end div left_column -->
              </td><td style="vertical-align:top;padding-left:15px;padding-right:5px;">
		    <div class='middle_box'><div class='menu3'>
<h3><a href="http://www.socialistworld.net/view/142" id='menuNav_s101'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:12px;height:12px;'>&nbsp;&nbsp;Russian Revolution&nbsp;&nbsp;&nbsp;</a>
</h3><div id='menuNav_t101' class='menu3toggle'><h4>
                     <a href='http://www.socialistworld.net/doc/7867'>29/01/2017: <b>Russian Revolution Centenary: January 1917 - On the eve of revolution  </b></a><br>
                     <a href='http://www.socialistworld.net/doc/7848'>16/01/2017: <b>Book Reviews: Trotsky and February 1917</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7778'>07/11/2016: <b>History: Russia&rsquo;s 1917 socialist revolution  </b></a><br></h4></div>
    
</div> <!-- end menu3 -->
</div>

<div class='toolbox'><a href = 'http://www.socialistworld.net/mail/2/7889' alt='mail this site to friends and comrades' title='mail this site to friends'><img src='http://www.socialistworld.net/img/contact.png' style='margin:0px;margin-left:8px;margin-right:10px;vertical-align: middle;width:18px;height:18px;border:0px;' ></a><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7889&t=February+revolution+1917%3A+What+lessons+for+today%3F' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'></a><a href = 'http://www.socialistworld.net/print/7889' alt='print this page' title='print this page'>print <img src='http://www.socialistworld.net/img/document-print.png' style='margin:0px;margin-left:0px;vertical-align: middle;width:18px;height:18px;border:0px;'></a><a href = 'http://www.socialistworld.net/doc/7888' alt='Yemen: International protests in support of TOTAL/G4S workers' title='next | Yemen: International protests in support of TOTAL/G4S workers'><img src='http://www.socialistworld.net/img/GoRight.png' style='margin:0px;margin-left:8px;vertical-align: middle;width:14px;height:14px;border:0px;'></a></div>
<div id='mid_column'>

<div id='article'>
<h2><span class='printonly'><img src='http://www.socialistworld.net/img/Logo.png' style='width:50px;height:33px;' align='right'></span>February revolution 1917</h2><h1>What lessons for today?</a></h1><p><span class='printonly'>www.<b>socialistworld</b>.net, </span>21/02/2017 <span class='printonly'><br><small>website of the committee for a workers&#39; international, CWI</small></span></p> <p><b>23 February 1917 (8 March in today&rsquo;s calendar) marked the beginning of the socialist revolution in Russia, which sparked a revolutionary wave that would travel around the world. </b></p>
          <p><i>Peter Taaffe, Socialist Party (CWI in England &amp; Wales), printed in the Socialist (paper of the Socialist Party)</i></p>   <div class='imgbox'>
          <img src='http://www.socialistworld.net/img/1rusrevlen.jpg' align='left'>
   </div>
<p><em><strong>In the Socialist (paper of the Socialist Party) in 2007, Socialist Party (CWI in England &amp; Wales) general secretary Peter Taaffe analysed the lessons of February for the working class today and how the leadership of the Bolshevik party, particularly Lenin and Trotsky, was decisive in ensuring the victory of the revolution in October.</strong></em></p>

<p><em><strong>This retains its full validity for today and so we are reproducing extracts here, with some additions in answer to capitalist historians.</strong></em></p>

<p><a href="http://1917revolution.org/"><strong><em>Visit 1917revolution.org , the special site set up by the CWI to celebrate and commemorate the Russian Revolution, to read this and other articles.&nbsp;</em></strong></a></p>

<p>&nbsp;</p>

<p>Simon Sebag Montefiore has led the pro-capitalist charge against the Russian revolution. In the Evening Standard he asserted that it opened a chapter of bloodshed and suffering. However, weighed on the scales of history, the Russian revolution was immeasurably less bloody than the mass slaughter of World War One which the revolution ended, with its mountain of five million killed and wounded. He has nothing to say about this!</p>

<p>A hundred years ago the working class of Russia, led by the immortal workers of what is now St Petersburg, rose in a revolution that overthrew the 1,000-year dictatorial rule of the Tsar. This began a process of revolution and counter-revolution over the next nine months, which - in October 1917 - resulted in the first democratic working class, socialist revolution in history.</p>

<p>The February revolution stands between the first Russian revolution of 1905-1907 and the third and conclusive revolution of October 1917. The representatives of big business today and their hirelings in the media and universities, the superficial professors of &lsquo;history&rsquo;, either ignore this great event or seek to prove that February was the &lsquo;real&rsquo; Russian revolution which &lsquo;went off the rails&rsquo; and ended in the &lsquo;putsch&rsquo; of October 1917.</p>

<p>Of course, Britain today is not Russia of 1917 - an economically and culturally deprived society, with the working class a minority in a sea of peasants. Yet, under the impact of a serious economic crisis, a social rupture - revolution - can develop in the most &lsquo;advanced&rsquo; as well as the most backward societies.</p>

<p>The economic upheaval in the world capitalist economy in 2007-08 led to revolution in the Middle East, with the toppling of at least four dictators in Tunisia, Egypt, Libya and Yemen. This was echoed, for example, in the protest movement in Wisconsin against budget cuts, where the Egyptian flag was flown.</p>

<p>2007-08 was a harbinger of a more disturbed economic and social situation for world capitalism, which could produce, in a different form, the conditions of Russia 100 years ago.</p>

<p>One of the most vital lessons of the February revolution and its aftermath is that, had the leaders of the most conscious workers&rsquo; party at that stage, the Bolsheviks, pursued the policies of the workers&rsquo; leaders today, no Russian revolution would have taken place.</p>

<p>In 1917, Russia was passing through the greatest social crisis in its history. If there had been no Bolshevik party, led by Lenin and Trotsky, the colossal revolutionary energy of the workers and the peasants would have been fruitlessly spent in sporadic explosions.</p>

<p>The class struggle is the prime mover in history but it needs a correct programme, a firm party, and a trustworthy and courageous leadership ready to go to the end in the struggle against capitalism and landlordism, as happened in Russia.</p>

<p>The honour of beginning the revolution fell to the working class women of St Petersburg. On 22 February, the major plant of the city, the Putilov factory, announced a great strike. In the city at this stage there were roughly 390,000 factory workers, employed in huge industrial units such as the Putilov factory.</p>

<p>Approximately one-third of these workers were women. On 23 February, the women textile workers, without prior agreement from any party, went on strike in several factories, which led to mass demonstrations in the city. This opened the floodgates of revolution, which unfolded over the next five days.</p>

<p>One of the unmistakable features of a revolution is the direct intervention of the mass of the working class and the poor - usually discontented but forced into submission by capitalism in &lsquo;normal&rsquo; periods - in determining their own fate.</p>

<p>In the testing of wills between the working class and tsarism on the streets of Petrograd (St Petersburg), the repressive state apparatus of landlordism and capitalism dissolved in the heat of the revolution. This was marked by the coming over to the side of the workers, or a certain &lsquo;neutrality,&rsquo; of the formerly most brutal tsarist forces, such as the Cossacks.</p>

<p>The February revolution was achieved, largely from below, by workers and soldiers - many of them peasants under arms. But they were not conscious of their own power. Many times in history, the working masses have overthrown a regime but have not enjoyed the fruits of their victory because they have not recognised their role.</p>

<p>Therefore, in Russia, power fell into the hands of a coalition of capitalist liberals, Mensheviks (the original minority in the Russian workers&rsquo; movement to the Bolsheviks&rsquo; majority) and the Social Revolutionaries, a party of the middle class of the towns and the rural areas</p>

<p>This government was similar to what became known later as the &lsquo;popular front&rsquo;, which derailed the Spanish revolution of 1931-37 and was employed by the Stalinists in France and elsewhere.</p>

<p>The February revolution was, in effect, the beginning of the socialist revolution in Russia and worldwide. But only Lenin, the leader of the Bolsheviks, in exile in Switzerland, and Trotsky exiled in New York, recognised this. Even the Bolshevik leadership in Petrograd, while they did not enter the government (which would have been unacceptable to the ranks of the Bolshevik party and the working class of the city), nevertheless gave support to the coalition government from the outside.</p>

<p>Initially, the Petrograd workers and the rank-and-file Bolsheviks were hostile to the coalition, which had gathered power into its hands. But from the middle of March, under the influence of Kamenev, a leader of the Bolsheviks, and Stalin, who had arrived from exile, the Bolshevik party swung decisively to the right.</p>

<p>Stalin wrote: &ldquo;The Provisional Government must be supported because...&rdquo;</p>

<p>This is very similar to the position of many leaders of workers&rsquo; parties today, some formally on the left.</p>

<p>Lenin telegraphed from Switzerland to the Bolshevik leaders in Petrograd: &ldquo;Our tactic; absolute lack of confidence; no support to the new government; suspect Kerensky especially; arming of the working class the sole guarantee; immediate elections to the Petrograd Duma; no rapprochement with other parties.&rdquo; Then he pointedly declared: &ldquo;The least support for the Provisional Government is a betrayal.&rdquo;</p>

<p>What would he have said of those workers&rsquo; leaders today in Spain and other countries in Europe who have advocated and entered capitalist coalitions, serving as ministers and embracing the neoliberal programme?</p>

<p>Lenin was against the slightest support for capitalist parties and governments. When he arrived at the Finland station in Petrograd in April 1917, a young naval commander, speaking in the name of the service, &ldquo;expressed the hope that Lenin might become a member of the Provisional Government.&rdquo;</p>

<p>This was treated with scorn by Lenin who turned his back on the coalition dignitaries and addressed the workers who had come to greet him, with the words: &ldquo;The Russian Revolution achieved by you has opened a new epoch. Long live the world socialist revolution!&rdquo;</p>

<p>Pro-capitalist labour leaders, such as in Germany where the Social Democrats are in government with the capitalist Christian Democrats, argue that this is the only &lsquo;progressive&rsquo; option. They have tried to bolster this with the argument that they would be a &lsquo;check on the right&rsquo;.</p>

<p>There is absolutely nothing new in these arguments; Stalin and Kamenev in 1917 supported the post-February coalition government &lsquo;critically&rsquo; with very similar arguments. This was directly contrary to the position adopted by Lenin and Trotsky in 1917.</p>

<p>Lenin&rsquo;s policy led, nine months later, to the October revolution and the &lsquo;ten days that shook the world&rsquo; - the reverberations of October among the working class internationally.</p>

<p>Unlike the workers&rsquo; leaders today who are seduced and corrupted by the lure of easy popularity and ministerial careers, Lenin was not afraid of being in a minority. The Bolsheviks had 1% or 2% share of the vote in the soviets in February, and only 4% by the time he arrived in April.</p>

<p>But a revolution like February is usually made by a courageous and conscious minority with the broad support of the mass of workers. Once it is triumphant this broad mass enters the political arena.</p>

<p>In February 1917, following the example of the 1905-07 revolution, they created their own independent class organisation in the form of soviets - workers, soldiers and peasants&rsquo; councils. In fact, a &lsquo;double sovereignty&rsquo; was created in Russia in February 1917 that lasted right up to the October revolution.</p>

<p>This &lsquo;dual power,&rsquo; or elements of it, is visible in all revolutionary upheavals. The &lsquo;government&rsquo; still retains state forces but it is challenged by the independent power and organisation of the working class.</p>

<p>The Bolsheviks earned the undying hatred of the capitalists and all those parties who wanted to remain within the framework of the system.</p>

<p>The entire press, including the papers of the Mensheviks and the Social Revolutionaries, carried on a vicious campaign against the Bolsheviks, just as the British media and press did against the miners in 1984-85, against the Liverpool Militants in their heroic struggle of 1983-87 or today against Jeremy Corbyn.</p>

<p>Thousands of tons of newsprint were filled with reports that the Bolsheviks were linked to the tsarist police, that they received carloads of gold from Germany, that Lenin was a German spy, etc. In the first months after the February revolution, this abuse even affected the masses, with sailors and soldiers threatening to bayonet Lenin and other Bolshevik leaders on sight.</p>

<p>However, the Bolsheviks, under the direction of Lenin, ignored the &lsquo;parliamentary babblers&rsquo; and directed all their attention to the mass of the working class and, in particular, to the most oppressed tens of millions who were moving to the left in disillusionment with the &lsquo;official&rsquo; coalition soviet parties.</p>

<p>It was this, the constant stressing of the independent approach of the working class and its organisations, which led to the growth of the Bolsheviks. The contrast between Lenin and the Bolsheviks, and the leaders and ex-leaders of the workers&rsquo; organisations today, could not be clearer.</p>

<p>Of course, this was in a period of revolution, which is not the case in most countries of the world today. However, the preparation for such a situation is carried out in the period before such sharp and abrupt changes actually take place. This is the role of a far-sighted Marxist leadership and organisation.</p>

<p>The Russian workers succeeded not by &lsquo;piecemeal&rsquo; policies between February and October. In fact, the gains of the February revolution were systematically undermined because the government coalition refused to break with landlordism and capitalism.</p>

<p>It took the experience of the next nine months, together with the agitation and work of the Bolsheviks, to convince the Russian workers of the need for an abrupt overturn - a social revolution - which then took place in October 1917.</p>

<p>The great events of February 1917 are not dead history. We pay tribute to the courageous working class of Petrograd in this great social overturn by learning the real lessons of these events for today.</p>

<p>&nbsp;</p>


<div class='socialbox'><br>
<div style="margin-bottom:5px;float:left;"><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7889&t=February+revolution+1917%3A+What+lessons+for+today%3F' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'>Post on facebook </a></div><div style="float:left;"><div class="fb-like" data-href="http://www.socialistworld.net/doc/7889" data-send="true" data-width="150" data-show-faces="true" data-action="recommend"></div>
</div><div style="float:left;margin-left:5px;margin-right:5px;">
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<g:plusone size="small" annotation="inline"></g:plusone>
</div><div style="float:left;margin-left:5px;margin-right:5px;"><a href="https://twitter.com/share" class="twitter-share-button"  data-size="small"></a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><!-- end socialbox -->
<br>
<div class='toolbox'><a href = 'http://www.socialistworld.net/mail/2/7889' alt='mail this site to friends and comrades' title='mail this site to friends'><img src='http://www.socialistworld.net/img/contact.png' style='margin:0px;margin-left:8px;margin-right:10px;vertical-align: middle;width:18px;height:18px;border:0px;' ></a><a href = 'http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.socialistworld.net%2Fdoc%2F7889&t=February+revolution+1917%3A+What+lessons+for+today%3F' alt='Post this page to Facebook' title='Post this page to Facebook'><img src='http://www.socialistworld.net/img/publish/Facebook.gif' style='margin:0px;vertical-align:middle;width:18px;height:18px;border:0px;margin-right:5px;margin-left:0px;'></a><a href = 'http://www.socialistworld.net/print/7889' alt='print this page' title='print this page'>print <img src='http://www.socialistworld.net/img/document-print.png' style='margin:0px;margin-left:0px;vertical-align: middle;width:18px;height:18px;border:0px;'></a><a href = 'http://www.socialistworld.net/doc/7888' alt='Yemen: International protests in support of TOTAL/G4S workers' title='next | Yemen: International protests in support of TOTAL/G4S workers'><img src='http://www.socialistworld.net/img/GoRight.png' style='margin:0px;margin-left:8px;vertical-align: middle;width:14px;height:14px;border:0px;'></a></div><div class='middle_box'><div class='menu3'>
<h3><a href="http://www.socialistworld.net/view/142" id='menuNav_s102'><img src='http://www.socialistworld.net/img/forward.png' style='margin:0px;vertical-align: middle;width:12px;height:12px;'>&nbsp;&nbsp;Russian Revolution&nbsp;&nbsp;&nbsp;</a>
</h3><div id='menuNav_t102' class='menu3toggle'><h4>
                     <a href='http://www.socialistworld.net/doc/7867'>29/01/2017: <b>Russian Revolution Centenary: January 1917 - On the eve of revolution  </b></a><br>
                     <a href='http://www.socialistworld.net/doc/7848'>16/01/2017: <b>Book Reviews: Trotsky and February 1917</b></a><br>
                     <a href='http://www.socialistworld.net/doc/7778'>07/11/2016: <b>History: Russia&rsquo;s 1917 socialist revolution  </b></a><br></h4></div>
    
</div> <!-- end menu3 -->
</div>



</div> <!-- end article -->
</div> <!-- end mid_column -->

              </td><td style="vertical-align:top;width:170px;padding-left:15px;padding-right:15px;">
		    
<div class='right_box'>

<a href='http://www.socialistworld.net/view/36'>
<img src='http://www.socialistworld.net/m/US2014.png' border='0' style='width:170px;height:98px;'></a><a href='http://www.socialistworld.net/?m=15&sk=6'><img alt='Europe' src='http://www.socialistworld.net/img/EiR.png' height='170px' width='170px' style='margin-bottom:15px;'></a>
<h2><img  title='subscribe newsletter' src='http://www.socialistworld.net/img/video.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;video</h2><h5><a href='http://www.socialistworld.net/doc/7819'><small>Video: </small>US Socialist Students build for student walkouts against Trump</a><small>, 15/12/2016</small></h5><p align='center'><a href='http://www.socialistworld.net/view/139'><img  src='http://www.socialistworld.net/img/video.png' style='margin:0px; margin-top:-3px;margin-right:3px;vertical-align: middle;width:16px;height:16px;'>&nbsp;further videos</a></p><h2>CWI - get involved</h2>

<div class='menu3'>
<form action="http://www.socialistworld.net/mail/4" method="post" name="join" id="join" id="form1">

<h3>
<a id='menuNav_s3005' href='http://www.socialistworld.net/doc/9'>
<img src="http://www.socialistworld.net/img/contact.png" style="margin:0px;vertical-align: middle;width:16px;height:16px;">&nbsp;contact/join </a></h3>
<div id='menuNav_t3005' class='menu3toggle'><p>Fill in form or send an e-mail to cwi@worldsoc.co.uk.<br>
name:<br>
<input name="name" style="width:100%" value="" type="text"> <br>
email: <br>
<input name="email" style="width:100%" value="" type="text"> <br>
country:<br>
<input name="country" style="width:100%" value="" type="text">
<br>
address:<br>
<input name="address" style="width:100%" value="" type="text"> <br>
phone: <br>
<input name="tel" style="width:100%" value="" type="text"> </br>

<input value="yes" name="join" type="checkbox">&nbsp;I
want to join the CWI <br>
<input value="yes" name="contact_me" type="checkbox">&nbsp;Contact with members of the CWI in my region <br>
<input value="yes" name="activities_info" type="checkbox">&nbsp;More information<br>
<input value="yes" name="newsletter" type="checkbox">&nbsp;Subscribe to the newsletter<br>
<input style="width:100%;" value="Submit" name="B1" type="submit">
</p></div> </form></div>

<div >

<h3>
<a href='http://www.socialistworld.net/doc/2'>
<img src="http://www.socialistworld.net/img/IconDonate.png" style="margin:0px;vertical-align: middle;width:16px;height:16px;">&nbsp;donate</a></h3></div>

<div class='menu3'>

<form style='position:relative; display: inline; margin:0px; padding:0px;' ACTION='http://kundenserver.de/cgi-bin/mailinglist.cgi' METHOD='POST'>

<h3>
<a id='menuNav_s3001' href='#'>



<img  title='subscribe newsletter' src='http://www.socialistworld.net/img/news.png' style='margin:0px;vertical-align: middle;width:16px;height:16px;'>&nbsp;newsletter</h3></a>

<div id='menuNav_t3001' class='menu3toggle'>

<p>Subscribe to our newsletter<br><small>insert your email address:<br>
<INPUT CHECKED NAME='subscribe_r' TYPE='RADIO' VALUE='subscribe'>
      Yes, I want to subscribe news@socialistworld.net.
      <BR><INPUT NAME='subscribe_r' TYPE='RADIO' VALUE='unsubscribe'>
      Please remove me from list
      </small><br><small>
       Enter your <b>e-mail address</b>:<BR><INPUT NAME='mailaccount_r' style='width:100%;' TYPE='TEXT'><BR>
      Confirm e-mail:<BR><INPUT NAME='mailaccount2_r'  style='width:100%;' TYPE='TEXT'><BR><INPUT TYPE='RESET' VALUE='Reset' style='width:30%;' ><INPUT TYPE='SUBMIT' VALUE='Send' style='width:70%;' ><INPUT NAME='FBMLNAME' TYPE='HIDDEN' VALUE='news@socialistworld.net'><INPUT NAME='FBLANG' TYPE='HIDDEN' VALUE='en'><INPUT NAME='FBURLERROR_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/error.en.html'><INPUT NAME='FBURLSUBSCRIBE_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/subscribe.en.html'><INPUT NAME='FBURLUNSUBSCRIBE_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/unsubscribe.en.html'><INPUT NAME='FBURLINVALID_L' TYPE='HIDDEN' VALUE='http://kundenserver.de/mailinglist/invalid.en.html'>

</small></p>

</div> </form></div>
<br>
<h2>solidarity</h2>
<a href='http://www.tamilsolidarity.org'><img alt='tamil solidarity' src='http://www.socialistworld.net/pics2/cwi/links/pic21.jpg' height='30' width='170px'  style='margin-bottom:15px;'></a>
<a href='http://campaignkazakhstan.org/'><img alt='campaign kazakhstan' src='http://www.socialistworld.net/m/CampaignKazakhstan.jpg' height='57' width='170px'></a>

<br><br>
<h2>featured links</h2>
<a href='http://http://socialistparty.ie'><img alt='Socialist Party Ireland' src='http://www.socialistworld.net/m/Ireland2014.png' height='91' width='170px'></a>

<h3><a href='http://www.socialistworld.net/index.php?m=5'>cwi links</a></h3>
<a href='http://www.marxist.net/'><img alt='Marxist.net, CWI marxist archive' src='http://www.socialistworld.net/img/MarxistNet.png'></a>

<br>

<h2>cwi comment &amp; analysis</h2>
<a href='http://www.socialistworld.net/view/3'><h3>world economic crisis</h3><p>analysis and commentary</p></a>
<br>



<h2>cwi publications</h2>
<a href='http://www.socialistworld.net/doc/2525'> <img alt='marxism in today&#39;s world' src='http://www.socialistworld.net/pics2/p304_02.jpg' height='240' width='170'> </a>
<a href='http://www.socialistworld.net/doc/1885'><img alt='che' src='http://www.socialistworld.net/pics2/p248_01.jpg' height='213' width='170'></a>
<h3><a href='http://socialistworld.net/pubs/CheGuevaraSpanish/00.html'>Che Guevara: S&iacute;mbolo de Lucha</h3><p>Por Tony Saunois</a></p>
<a href='http://www.socialistworld.net/pubs/history2/00.html'> <img alt='A socialist world is possible, the history of the cwi with new introduction by Peter' src='http://www.socialistworld.net/pics2/p128.jpg' height='245' width='170'> </a> <a href='http://www.socialistworld.net/doc/314' title='Planning green growth'> <img alt='Planning green growth, a contribution to the debate on enviromental sustainability' src='http://www.socialistworld.net/pics2/earth2.gif' height='83' width='170'> </a>
</div>
</div>
              </td></tr></table>




<style type='text/css'>
<!--
.scN {
     width:100%;
     height:70px;
     border-top:3px solid #000000;
     border-bottom:1px solid #aaa;
     margin-bottom:15px;
     overflow:hidden;
}
.scN img {
     margin-right:10px;
}
.scN p , .scN p i {
     margin:0px;
     font-size:11px;
     font-family:sans-serif;
}
.scN p b {
     margin:0px;
     font-size:11px;
     font-family:sans-serif;
}

.scN_box {
     float:left;
     width:200px;
     margin-right:10px;
     margin-top:0px;
     display:none;
}
#scN_0 { display:block; }
#scN_1 { display:block; }
#scN_2 { display:block; }
#scN_3 { display:block; }

.scN_H1 {
     font-size:24px;
     font-family:sans-serif;
     color:#aaa;
     margin:0px;
     margin-bottom:-5px;
     padding:0px;
}
.scN_I {
     float:left;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}
.scN_I_R {
     position:absolute;
     right:0px;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}


-->
</style>


<script type='text/javascript'>

var i = 0;

function goRight () {
     var x = '#scN_' + (i%25);
     var y = '#scN_' +  ((i+4)%25);
     $(x).hide('slow');
     $(y).show('slow');    
     i++;
}
function goLeft () {
     i--;
     if(i < 0){ i = i + 25; }
     var x = '#scN_' + (i%25);
     var y = '#scN_' +  ((i+4)%25);
     $(y).hide('slow');
     $(x).show('slow');
}
</script>

<h1 class='scN_H1'>NEWS</h1>
<div class='scN'>
<div class='scN_I'>
     <a href='javascript:goLeft()'>
     <img src='http://www.socialistworld.net/img/arLeft.png' height='70px' width='15px'>
     </a>
</div>

<div id='scN_0' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7888'>
          <img src='http://www.socialistworld.net/img/20170220Grafik7624782393456652295.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7888'>
               <b>Yemen: International protests in support of TOTAL/G4S workers</b><br>
          </a>
          20/02/2017, Socialistworld.net:<br>
          <i>Solidarity spreads for victims of wage robbery and killing by 
      multinational corporations</i>
     </p>
</div>

<div id='scN_1' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7887'>
          <img src='http://www.socialistworld.net/img/Geert Wilders rally.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7887'>
               <b>Netherlands: Anti-immigrant Freedom Party leading polls ahead of general elections</b><br>
          </a>
          18/02/2017, Pieter Brans, Socialist Alternative (CWI in Netherlands), Amsterdam:<br>
          <i>Only a choice between the &ldquo;regular&rdquo; and far-right?</i>
     </p>
</div>

<div id='scN_2' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7886'>
          <img src='http://www.socialistworld.net/img/1jlm.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7886'>
               <b>Solidarity: French presidential candidate M&eacute;lenchon backs #JobstownNotGuilty campaign  </b><br>
          </a>
          17/02/2017, socialistworld.net :<br>
          <i>Support the international solidarity campaign  </i>
     </p>
</div>

<div id='scN_3' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7885'>
          <img src='http://www.socialistworld.net/img/1jc1.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7885'>
               <b>Britain: Council cuts can be fought - and they must be</b><br>
          </a>
          16/02/2017, Editorial comments from the Socialist, paper of the Socialist Party (CWI in England &amp; Wales) :<br>
          <i>Corbyn needs to stand up to Brexit rebels</i>
     </p>
</div>

<div id='scN_4' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7884'>
          <img src='http://www.socialistworld.net/img/1podm.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7884'>
               <b>Spain: Pablo Iglesias wins clear victory in Podemos congress</b><br>
          </a>
          15/02/2017, Izquierda Revolucionaria, Spain:<br>
          <i>Time to build the class struggle on the streets</i>
     </p>
</div>

<div id='scN_5' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7882'>
          <img src='http://www.socialistworld.net/img/kshama.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7882'>
               <b>US: A socialist strategy to defeat Trump     </b><br>
          </a>
          14/02/2017, Kshama Sawant, Seattle City Council Woman and member of&nbsp;Socialist Alternative   :<br>
          <i>Escalate the resistance toward shutdowns on March 8 and May 1!    </i>
     </p>
</div>

<div id='scN_6' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7883'>
          <img src='http://www.socialistworld.net/img/Greek cleaners demo Dec 16.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7883'>
               <b>Greece: Athens&rsquo; bus cleaners win bulk of wages owed</b><br>
          </a>
          14/02/2017, Eleni Mitsou (Xekinima - CWI Greece) and Apostolis Cassimere&rsquo;s (Board Member of OASA - Athens Bus Workers&rsquo; Union):<br>
          <i>The struggle continues!</i>
     </p>
</div>

<div id='scN_7' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7881'>
          <img src='http://www.socialistworld.net/img/Scottish_Green_Party_Logo.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7881'>
               <b>Scotland: Greens back SNP government austerity budget</b><br>
          </a>
          13/02/2017, Matt Dobson, Socialist Paty Scotland (CWI), Glasgow:<br>
          <i>TUSC council elections candidates put forward 100% anti-austerity programme</i>
     </p>
</div>

<div id='scN_8' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7878'>
          <img src='http://www.socialistworld.net/img/Yemen4.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7878'>
               <b>Yemen: Workers protest at parliament against TOTAL and G4S</b><br>
          </a>
          07/02/2017, Socialistworld.net:<br>
          <i>Security workers demand wages and arrest of colleagues&rsquo; killers</i>
     </p>
</div>

<div id='scN_9' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7875'>
          <img src='http://www.socialistworld.net/img/romania.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7875'>
               <b>Romania: Biggest street protests since 1989</b><br>
          </a>
          04/02/2017, M&acirc;na de Lucru (CWI supporters in Romania):<br>
          <i>What position should the left take? </i>
     </p>
</div>

<div id='scN_10' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7873'>
          <img src='http://www.socialistworld.net/img/quebec1.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7873'>
               <b>Quebec: Terrorist&nbsp;Attack in Qu&eacute;bec City    </b><br>
          </a>
          01/02/2017, Socialist Alternative (CWI in Canada)  :<br>
          <i>Counter terrorism and hate with solidarity    </i>
     </p>
</div>

<div id='scN_11' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7872'>
          <img src='http://www.socialistworld.net/img/1ela1.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7872'>
               <b>CWI: 9th Latin American school a success</b><br>
          </a>
          31/01/2017, socialistworld.net:<br>
          <i>Over 200 participate in Sao Paolo CWI continental gathering</i>
     </p>
</div>

<div id='scN_12' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7869'>
          <img src='http://www.socialistworld.net/img/1usairports.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7869'>
               <b>US: Airport protests help block Trump travel ban      </b><br>
          </a>
          30/01/2017, Socialist Alternative reporters, US    :<br>
          <i>Defend immigrant communities      </i>
     </p>
</div>

<div id='scN_13' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7868'>
          <img src='http://www.socialistworld.net/img/1chinaprotest.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7868'>
               <b>China: CWI member Hu Xufang forced to flee   </b><br>
          </a>
          28/01/2017, chinaworker.info reporters :<br>
          <i>Xu and his family are victims of China&rsquo;s deepening police crackdown  </i>
     </p>
</div>

<div id='scN_14' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7864'>
          <img src='http://www.socialistworld.net/img/Protest against decriminalisation of domestic violence Russia.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7864'>
               <b>Russia: Duma legislates to decriminalise domestic violence  </b><br>
          </a>
          26/01/2017, From Socialist Alternative (Russian CWI) website (socialist.news) :<br>
          <i>For unified struggle for women&rsquo;s rights and against capitalism  </i>
     </p>
</div>

<div id='scN_15' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7863'>
          <img src='http://www.socialistworld.net/img/TN demo.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7863'>
               <b>Tamil Nadu: Mass protests against state repression    </b><br>
          </a>
          26/01/2017, Isai Priya, from Tamil Solidarity website  :<br>
          <i>Support the right to assemble and protest - release those arrested immediately!    </i>
     </p>
</div>

<div id='scN_16' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7862'>
          <img src='http://www.socialistworld.net/img/1bangla.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7862'>
               <b>Bangladesh: Hartal protest against power plant  </b><br>
          </a>
          25/01/2017, Pete Mason, Socialist Party (CWI in England and Wales) :<br>
          <i>Follows mass strike of garment workers in December  </i>
     </p>
</div>

<div id='scN_17' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7860'>
          <img src='http://www.socialistworld.net/img/greve-fonctionnaires-CI-0011.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7860'>
               <b>C&ocirc;te d&rsquo;Ivoire: Social revolts shake Ouattara regime        </b><br>
          </a>
          24/01/2017, Militant C&ocirc;te d&rsquo;Ivoire (CWI group in C&ocirc;te d&rsquo;Ivoire)    :<br>
          <i>Public sector strike and soldiers&rsquo; mutiny expose reality behind &ldquo;economic growth&rdquo;         </i>
     </p>
</div>

<div id='scN_18' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7859'>
          <img src='http://www.socialistworld.net/img/Taiwan.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7859'>
               <b>Taiwan: US foreign policy under Trump </b><br>
          </a>
          24/01/2017, Vincent Kolo, chinaworker.info:<br>
          <i>Island risks being pawn in his game</i>
     </p>
</div>

<div id='scN_19' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7858'>
          <img src='http://www.socialistworld.net/img/1trumpandy.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7858'>
               <b>US: CWI joins protests around the world against Trump                                 </b><br>
          </a>
          23/01/2017, socialistworld.net                 :<br>
          <i>Photo gallery selection of CWI actions during weekend of mass protests                               </i>
     </p>
</div>

<div id='scN_20' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7857'>
          <img src='http://www.socialistworld.net/img/1khamatrum.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7857'>
               <b>US: Kshama Sawant responds to Trump inauguration speech  </b><br>
          </a>
          23/01/2017, socialistworld.net :<br>
          <i>Socialist council member speaks  </i>
     </p>
</div>

<div id='scN_21' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7856'>
          <img src='http://www.socialistworld.net/img/1revol.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7856'>
               <b>Russian Revolution Centenary: New site celebrates and defends October socialist revolution  </b><br>
          </a>
          20/01/2017, socialistworld.net :<br>
          <i>1917revolution.org brings rich lessons of 100 years ago to wide audience  </i>
     </p>
</div>

<div id='scN_22' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7854'>
          <img src='http://www.socialistworld.net/img/Kazakhstan police (200117).jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7854'>
               <b>Kazakhstan: Regime increases repression </b><br>
          </a>
          20/01/2017, Andrei Prigor from Campaign Kazakhstan:<br>
          <i>Citizens forced to register with police at all times</i>
     </p>
</div>

<div id='scN_23' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7852'>
          <img src='http://www.socialistworld.net/img/1trump1.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7852'>
               <b>US: Global resistance against Trump&rsquo;s inauguration                      </b><br>
          </a>
          20/01/2017, socialistworld.net           :<br>
          <i>CWI organizes protests as millions prepare to fight Trump&rsquo;s agenda                      </i>
     </p>
</div>

<div id='scN_24' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7853'>
          <img src='http://www.socialistworld.net/img/1be.png' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7853'>
               <b>Portugal: Purge in the Left Bloc</b><br>
          </a>
          20/01/2017, Ysmail, Socialismo Revolucion&aacute;rio (CWI in Portugal):<br>
          <i>6 CWI members expelled in undemocratic attack</i>
     </p>
</div>

<div id='scN_25' class='scN_box'>
     <a href='http://www.socialistworld.net/doc/7849'>
          <img src='http://www.socialistworld.net/img/1pune.jpg' align='left' width='70px' height='70px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7849'>
               <b>India: Struggle against land grab in Pune</b><br>
          </a>
          16/01/2017, Venkatesh Harale, New Socialist Alternative (CWI in India):<br>
          <i>Socialists and villagers wage tireless battle </i>
     </p>
</div>
<div class='scN_I_R'>
     <a href='javascript:goRight()'><img src='http://www.socialistworld.net/img/arRight.png' height='70px' width='15px'></a>
</div></div>



<style type='text/css'>
<!--
.scA {
     width:100%;
     height:150px;
     border-top:3px solid #000000;
     border-bottom:1px solid #aaa;
     margin-bottom:45px;
     overflow:hidden;
}
.scA img {
     margin-right:10px;
}
.scA p , .scA p i {
     font-size:12px;
     font-family:sans-serif;
}
.scA p b {
     font-size:12px;
     font-family:sans-serif;
}

.scA_box {
     float:left;
     width:270px;
     margin-right:10px;
}
#scA_0 { display:block; }
#scA_1 { display:block; }
#scA_2 { display:block; }

.scA_H1 {
     font-size:24px;
     font-family:sans-serif;
     color:#aaa;
     margin:0px;
     margin-top:-2px;
     margin-bottom:-5px;
     padding:0px;
}
.scA_H1_R , .scA_H1_R a {
     position:absolute;
     right:0px;
     width:600px;
     font-size:16px;
     font-family:sans-serif;
     text-align:right;
     color:#aaa;
     margin:0px;
     margin-top:2px;
     margin-bottom:-5px;
     padding:0px;
}
.scA_I {
     float:left;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}
.scA_I_R {
     position:absolute;
     right:0px;
     width:15px;
     margin-right:0px;
     margin-top:0px;     
}


-->
</style>


<script type='text/javascript'>

var scA_i = 0;

function scA_goRight () {
     var x = '#scA_' + (scA_i%25);
     var y = '#scA_' +  ((scA_i+3)%25);
     $(x).hide('slow');
     $(y).show('slow');  
     scA_i++;  
}
function scA_goLeft () {
     scA_i--;
     if(scA_i < 0) { scA_i = scA_i + 25 ; } 
     if(scA_i < 0){ scA_i = scA_i + 25; }
     var x = '#scA_' + (scA_i%25);
     var y = '#scA_' +  ((scA_i+3)%25);
     $(y).hide('slow');
     $(x).show('slow');
}
</script>

<h1 class='scA_H1_R'><a href='http://www.socialistworld.net/view/112'>CWI Comment and Analysis</a></h1>
<h1 class='scA_H1'>ANALYSIS</h1>
<div class='scA'>
<div class='scA_I'>
     <a href='javascript:scA_goLeft()'>
     <img src='http://www.socialistworld.net/img/arLeft150b.png' height='150px' width='15px'>
     </a>
</div>
<div id='scA_0' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7889'>
          <img src='http://www.socialistworld.net/img/1rusrevlen.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7889'>
               <b>February revolution 1917: What lessons for today?</b><br>
          </a>
          21/02/2017, Peter Taaffe, Socialist Party (CWI in England &amp; Wales), printed in the Socialist (paper of the Socialist Party):<br>
          <i>23 February 1917 (8 March in today&rsquo;s calendar) marked the beginning of the socialist revolution in Russia, which sparked a revolutionary wave that would travel around the world. </i>
     </p>
</div>

<div id='scA_1' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7880'>
          <img src='http://www.socialistworld.net/img/Tamil Nadu protests Feb 2017.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7880'>
               <b>India: Upheaval in Tamil Nadu</b><br>
          </a>
          09/02/2017, Sajith Attepuram, New Socialist Alternative (NSA) (CWI India) :<br>
          <i>Corruption, nepotism, and other crimes of ruling party exposed<br />
</i>
     </p>
</div>

<div id='scA_2' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7879'>
          <img src='http://www.socialistworld.net/img/Living Wage protest London.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7879'>
               <b>Britain: Universal basic income demand gains ground  </b><br>
          </a>
          08/02/2017, Judy Beishon, from The Socialist (weekly newspaper of the Socialist Party &ndash; CWI England &amp; Wales) :<br>
          <i>What approach should socialists take?  </i>
     </p>
</div>

<div id='scA_3' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7877'>
          <img src='http://www.socialistworld.net/img/logo-cit-ir.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7877'>
               <b>CWI and Izquierda Revolucionaria &ndash; Towards unification      </b><br>
          </a>
          06/02/2017, Socialistworld.net   :<br>
          <i>Joint declaration of the CWI&rsquo;s IEC and Izquierda Revolucionaria&rsquo;s IEC      </i>
     </p>
</div>

<div id='scA_4' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7876'>
          <img src='http://www.socialistworld.net/img/melenchonhamon.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7876'>
               <b>France: After Sarkozy, Jupp&eacute; and Valls, now Fillon is on the way out        </b><br>
          </a>
          06/02/2017, Alex Rouillard, Gauche R&eacute;volutionnaire (CWI in France)    :<br>
          <i>Space opening up to left of Socialist Party         </i>
     </p>
</div>

<div id='scA_5' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7874'>
          <img src='http://www.socialistworld.net/img/warsyria1.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7874'>
               <b>Syria: Is an end to the war in sight?                   </b><br>
          </a>
          03/02/2017, Serge Jordan (CWI)         :<br>
          <i>New movements for change will need to arm themselves with the lessons of the Syrian tragedy                </i>
     </p>
</div>

<div id='scA_6' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7871'>
          <img src='http://www.socialistworld.net/img/1srilanka.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7871'>
               <b>Sri Lanka: The year 2017  </b><br>
          </a>
          31/01/2017, Siritunga Jayasuriya, United Socialist Party (CWI in Sri Lanka) :<br>
          <i>Between oppression and struggle  </i>
     </p>
</div>

<div id='scA_7' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7870'>
          <img src='http://www.socialistworld.net/img/Justin Trudeau.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7870'>
               <b>Canada: Where are Trudeau&rsquo;s &lsquo;Sunny Ways&rsquo;?</b><br>
          </a>
          31/01/2017, Tim Heffernan, Socialist Alternative (CWI Canada), Toronto<br />
<br />
:<br>
          <i>Battles of Indigenous peoples, youth, workers will test Liberal government</i>
     </p>
</div>

<div id='scA_8' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7867'>
          <img src='http://www.socialistworld.net/img/Jan 1917 Petrsburg food shortages.jpg-large' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7867'>
               <b>Russian Revolution Centenary: January 1917 - On the eve of revolution  </b><br>
          </a>
          29/01/2017, Niall Mulholland, from 1917revolution.org :<br>
          <i> War, hunger, hated Tsarist regime: class tensions reach breaking point  </i>
     </p>
</div>

<div id='scA_9' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7866'>
          <img src='http://www.socialistworld.net/img/US soldier Afghanistan.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7866'>
               <b>Afghanistan: The limits of US power  </b><br>
          </a>
          28/01/2017, Judy Beishon, from Socialism Today (February 2017 issue), monthly magazine of the Socialist Party (CWI England &amp; Wales)&lt;br /&gt;<br />
&lt;br /&gt;<br />
 :<br>
          <i>Imperialism&rsquo;s 15-year adventure a bloody catastrophe for millions  </i>
     </p>
</div>

<div id='scA_10' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7865'>
          <img src='http://www.socialistworld.net/img/1used.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7865'>
               <b>US: Build 100 days of resistance to Trump&rsquo;s agenda!  </b><br>
          </a>
          27/01/2017, Bryan Koulouris, Socialist Alternative, US :<br>
          <i>Establishment deeply divided as mass resistance explodes  </i>
     </p>
</div>

<div id='scA_11' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7861'>
          <img src='http://www.socialistworld.net/img/1trumpwom.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7861'>
               <b>Millions on women&#039;s marches around the world    </b><br>
          </a>
          25/01/2017, Editorial from the Socialist, paper of the Socialist Party (CWI in England &amp; Wales) and reports from US marches  :<br>
          <i>Reports from mass women&#039;s marches against Trump    </i>
     </p>
</div>

<div id='scA_12' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7855'>
          <img src='http://www.socialistworld.net/img/trump china.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7855'>
               <b>China: New US President&rsquo;s approach to China                 </b><br>
          </a>
          21/01/2017, Vincent Kolo, chinaworker.info        :<br>
          <i>Outbursts raise fears of confrontation                </i>
     </p>
</div>

<div id='scA_13' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7851'>
          <img src='http://www.socialistworld.net/img/Stormont buildings.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7851'>
               <b>Ireland North: Snap elections called to Stormont Assembly  </b><br>
          </a>
          17/01/2017, Daniel Waldron, Socialist Party (CWI Ireland), Belfast :<br>
          <i>Build a socialist alternative to the &lsquo;Orange&rsquo; versus &lsquo;Green&rsquo; headcount  </i>
     </p>
</div>

<div id='scA_14' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7850'>
          <img src='http://www.socialistworld.net/img/1pod.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7850'>
               <b>Spain: What kind of Podemos do workers and youth need?    </b><br>
          </a>
          17/01/2017, Izquierda Revolucionaria, Spanish state, editorial  :<br>
          <i>Debate within leadership touches on fundamental issues for future of party    </i>
     </p>
</div>

<div id='scA_15' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7837'>
          <img src='http://www.socialistworld.net/img/Donald_Trump_August_19,_2015_(cropped).jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7837'>
               <b>US: Trump prepares vicious attacks</b><br>
          </a>
          05/01/2017, Philip Locker and Tom Crean, Socialist Alternative (US):<br>
          <i>Mass resistance needed!</i>
     </p>
</div>

<div id='scA_16' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7829'>
          <img src='http://www.socialistworld.net/img/1russ.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7829'>
               <b>Russian Revolution centenary </b><br>
          </a>
          02/01/2017, Editorial from Socialism Today, Dec/Jan 2017 edition:<br>
          <i>Defending the legacy in a new era<br />
</i>
     </p>
</div>

<div id='scA_17' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7834'>
          <img src='http://www.socialistworld.net/img/1article.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7834'>
               <b>2017:Upheaval and fightback will continue  </b><br>
          </a>
          01/01/2017, Peter Taaffe, Socialist Party (CWI in England &amp; Wales) general secretary :<br>
          <i>Everything to play for in 2017</i>
     </p>
</div>

<div id='scA_18' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7825'>
          <img src='http://www.socialistworld.net/img/1brita.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7825'>
               <b>Britain&#039;s shifting political contours</b><br>
          </a>
          22/12/2016, Hannah Sell, Socialist Party (CWI in England &amp; Wales) from Socialism Today Dec/Jan 2017 edition :<br>
          <i>Capitalist establishment in disarray </i>
     </p>
</div>

<div id='scA_19' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7820'>
          <img src='http://www.socialistworld.net/img/1europeiec.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7820'>
               <b>CWI International Executive Committee: European capitalism &ldquo;battered by events&rdquo;        </b><br>
          </a>
          16/12/2016, Kevin Henry, Socialist Party (CWI in Ireland)    :<br>
          <i>Report of discussion on Europe at CWI IEC meeting in November         </i>
     </p>
</div>

<div id='scA_20' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7817'>
          <img src='http://www.socialistworld.net/img/1cwi.png' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7817'>
               <b>CWI International Executive Committee: World shaken by seismic political events</b><br>
          </a>
          14/12/2016, Kevin Parslow, Socialist Party (CWI in England &amp; Wales):<br>
          <i>Report of first session of the CWI International Executive Committee, discussing World Relations</i>
     </p>
</div>

<div id='scA_21' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7812'>
          <img src='http://www.socialistworld.net/img/cwi.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7812'>
               <b>World capitalism in deep crisis  </b><br>
          </a>
          08/12/2016, CWI :<br>
          <i>Perspectives documents agreed by November CWI international meeting  </i>
     </p>
</div>

<div id='scA_22' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7805'>
          <img src='http://www.socialistworld.net/img/20161130Grafik7262306937075365559.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7805'>
               <b>Sudan: Three day nationwide strike shuts down the country, in unique 
      defiance of Al-Bashir&rsquo;s rule</b><br>
          </a>
          30/11/2016, Serge Jordan, CWI:<br>
          <i>Escalation of the struggle needed to overthrow repressive regime</i>
     </p>
</div>

<div id='scA_23' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7801'>
          <img src='http://www.socialistworld.net/img/Trump.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7801'>
               <b>US: Trump prepares attacks on working people,immigrants and women</b><br>
          </a>
          27/11/2016, Tom Crean and Philip Locker, Socialist Alternative (USA):<br>
          <i>We must prepare massive resistance!</i>
     </p>
</div>

<div id='scA_24' class='scA_box'>
     <a href='http://www.socialistworld.net/doc/7799'>
          <img src='http://www.socialistworld.net/img/Fidel Castro.jpg' align='left' width='150px' height='150px'>
     </a>
     <p>
          <a href='http://www.socialistworld.net/doc/7799'>
               <b>Cuba: Fidel Castro, leader of 1959 revolution, dies at 90              </b><br>
          </a>
          26/11/2016, Tony Saunois, CWI       :<br>
          <i>Castro&#039;s life and the Cuban Revolution              </i>
     </p>
</div>
<div class='scA_I_R'>
     <a href='javascript:scA_goRight()'><img src='http://www.socialistworld.net/img/arRight150b.png' height='150px' width='15px'></a>
</div></div>
               
	      <div id="footer">
		    
     <p><img src='/img/Logo.png' style='width:100px;height:66px;' align='right'><small><b>Committee for a Workers&#39; International</b><br> PO Box 3688, London E11 1YE, Britain, Tel: ++ 44 20 8988 8760, Fax: ++ 44 20 8988 8793, cwi@worldsoc.co.uk</small></p>


	      </div> <!--- end of footer //-->
	</div> <!--- end of wrapper //-->
    </body>
</html>

